VPLEX: VPlexManagementConsole opnieuw opstarten om VPLEX CLI of gebruikersinterface te vernieuwen
Summary: In dit artikel wordt uitgelegd hoe u VPlexManagementConsole opnieuw opstart om de VPLEX CLI of gebruikersinterface te vernieuwen wanneer prestatieproblemen worden waargenomen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- VPLEX UI of CLI geeft geen actuele informatie weer.
- VPLEX UI of CLI heeft conflicterende informatie
- VPLEX UI of CLI vertraagt
- Kan zich niet aanmelden bij VPLEX CLI of UI
Cause
Problemen worden gemeld op het systeem.
Resolution
Volg de onderstaande stappen om de VPlexManagementConsole-service opnieuw op te starten. De VPlexcli en ui worden vernieuwd door deze service opnieuw op te starten.
- Meld u aan bij de beheerserver met puTTY en de referenties van het serviceaccount.
- Voer op de beheerserver de volgende opdracht uit.
service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart Restarting EMC VPlex Management Console...
- Nadat de service opnieuw is opgestart, controleert u de status om er zeker van te zijn dat deze wordt uitgevoerd met behulp van de onderstaande opdracht.
service@ManagementServer:/etc/init.d/> sudo /etc/init.d/VPlexManagementConsole status VPlexManagementConsole is running (pid 12345)
- Nadat u de beheerconsole opnieuw hebt opgestart, moet u ongeveer vijf minuten wachten totdat het systeem is gestabiliseerd voordat u een nieuwe aanmelding probeert uit te voeren. De wachttijd varieert afhankelijk van de grootte van de VPLEX omgeving.
- Open de gebruikersinterface door een browser te openen en het IP-adres van de beheerserver te typen of het VPlexcli-niveau vanaf de beheerserver te openen. Controleer of de wijzigingen die u voorheen niet kon zien, nu worden weergegeven.
- Toegang tot de VPLEX UI:
https:// <mgmt server ip address>
Of
open de VPlexcli vanaf de beheerserver:
service@ManagementServer:~> vplexcli
- Meld u aan bij de VPlexcli met behulp van de serviceaccountreferenties die worden gebruikt om toegang te krijgen tot de beheerserver.
Additional Information
OPMERKING: Nadat u de VPlexManagementConsole opnieuw hebt opgestart, hebben de VPLEX CLI en ui ten minste 1-5 minuten nodig om de VPLEX te stabiliseren voordat u zich weer aanmeldt.
Als u zich onmiddellijk na het opnieuw opstarten van de VPlexManagementConsole probeert aan te melden bij de VPlexcli, mislukken de aanmeldingspogingen en kunnen er mogelijk onjuiste meldingen worden weergegeven terwijl de informatie wordt vernieuwd in de CLI en gebruikersinterface.
Als een bericht wordt weergegeven waarin staat dat het proces niet netjes kan worden gestopt, voert u de opdracht uit om de VPlexManagementConsole opnieuw op te starten.
Als u zich onmiddellijk na het opnieuw opstarten van de VPlexManagementConsole probeert aan te melden bij de VPlexcli, mislukken de aanmeldingspogingen en kunnen er mogelijk onjuiste meldingen worden weergegeven terwijl de informatie wordt vernieuwd in de CLI en gebruikersinterface.
Als een bericht wordt weergegeven waarin staat dat het proces niet netjes kan worden gestopt, voert u de opdracht uit om de VPlexManagementConsole opnieuw op te starten.
OPMERKING: Als Watch4Net wordt uitgevoerd op de VPLEX, kan de wachttijd na het opnieuw opstarten van de VPlexManagementConsole maximaal vijf minuten duren voordat u de VPlexcli opnieuw kunt openen.
OPMERKING: De knowledge base-artikelvideo is mogelijk verouderd met de inhoud van het Knowledge Base-artikel, Dell is wel van plan om video knowledge base-artikelen terug te brengen en zodra deze beschikbaar zijn, worden alle Knowledge Base-artikelen met oudere video's bijgewerkt.
Affected Products
VPLEX GeoSynchrony, VPLEX SeriesArticle Properties
Article Number: 000040517
Article Type: Solution
Last Modified: 24 Jul 2024
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.