Alienware Update, Dell Update, and Dell Command Update is Unable to Check for Updates
Summary: Information about update errors when using Alienware Update, Dell Update, or Dell Command Update.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
After clicking "Check for Updates" in Alienware Update, Dell Update, or Dell Command Update, an "Unable to retrieve computer inventory Information" message appears. The following is an example of the message:
Cause
This happens because an integral component of the software is experiencing an issue completing a scan of the computer.
Resolution
Dell Update Recovery Utility
To resolve this issue, install and run the Dell Update Recovery Utility. This must be done on every affected computer that receives this message.
Affected Products
Alienware Update, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series
, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Command | Update, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250, Dell Update
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Article Properties
Article Number: 000185515
Article Type: Solution
Last Modified: 15 May 2025
Version: 4
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