PowerPath/VE: Sökvägar återförs inte automatiskt till standard-SP när sökvägarna är tillbaka i drift i en ALUA-konfiguration (som VNX/Unity) särskilt på CISCO UCS-servrar med fnic-drivrutin och med ESXI 6.7 eller senare
Summary: PowerPath/VE: Sökvägar återförs inte automatiskt till standard-SP när sökvägarna är tillbaka i drift i en ALUA-konfiguration (som VNX/Unity) särskilt på CISCO UCS-servrar med fnic-drivrutin och med ESXI 6.7 eller senare ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Miljö:
ESXi v6.7 och senareCisco
UCS ServerCisco
nfnic driverVNX
ArrayUnity
Array
PowerPath/VE: Sökvägar återförs inte automatiskt till standard-SP när sökvägarna är tillbaka i drift i en ALUA-konfiguration (som VNX/Unity) särskilt på CISCO UCS-servrar med fnic-drivrutin och med ESXI 6.7 eller senare
ESXi v6.7 och senareCisco
UCS ServerCisco
nfnic driverVNX
ArrayUnity
Array
PowerPath/VE: Sökvägar återförs inte automatiskt till standard-SP när sökvägarna är tillbaka i drift i en ALUA-konfiguration (som VNX/Unity) särskilt på CISCO UCS-servrar med fnic-drivrutin och med ESXI 6.7 eller senare
Cause
På grund av en ändring som infördes i CISCO nfnic-drivrutinen ändras C:T:L-värdena för sökvägen varje gång den återstartas och ägarskapet återställs inte till standard-SP.
Här är ett exempel på hur det ser ut:
Här är ett exempel på hur det ser ut:
- När sökvägarna är levande från både SP A (aktiv/icke-optimerad) och SP B (aktiv/optimerad):
- Sökvägen som är associerad med standard-SP B aktiverades och sökvägen som är kopplad till SP A blir aktiv/optimerad:
- Sökvägen som är associerad med standard-SP B aktiveras igen, men värdet för C:T:L ändras för den här nya sökvägen (från C0:T35:L7 till C0:T36:L7) och SP A5 förblir fortfarande aktiv/optimerad:
Resolution
Den här nfnic-beteendeändringen från CISCO har åtgärdats i PowerPath/VE v7.2.
Workaround:
En tillfällig lösning är att köra "powermt restore" och det bör åtgärda problemet. Då flyttas ägarskapet tillbaka till standard-SP.
Workaround:
En tillfällig lösning är att köra "powermt restore" och det bör åtgärda problemet. Då flyttas ägarskapet tillbaka till standard-SP.
Affected Products
VMware ESXi 6.7.XArticle Properties
Article Number: 000189018
Article Type: Solution
Last Modified: 26 Aug 2022
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.