Brána bezpečného připojení – zjištěná zařízení se zobrazují ve stavu "Failed".

Summary: Tento článek vysvětluje situaci, kdy se stav zjišťování zařízení zobrazuje jako Failed a stav monitorování SNMP jako neschopný.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Na obrazovce uživatelského rozhraní se u zjištěných zařízení zobrazuje stav selhání namísto úspěšného provedení a možnost monitorování se zobrazuje jako snížený výkon.

Stav Failed

Snížený výkon
 
Tato událost je zaregistrována v protokolu následujícím způsobem:
Date,045 [vert.x-eventloop-thread-1] INFO  
com.dell.sae.apigateway.handlers.InventoryAPIRequestHandler- 815 - got error message 
response from localization for reason:: {"displayMessage":"We cannot check the 
monitoring status of this device as we did not receive the SNMP test 
trap.","responseAction":"Configure the SNMP settings for this device, then try again. If
this does not help, contact your secure connect gateway administrator for 
assistance.","detailedDescription":null}

Cause

Chyba může být způsobena chybějícími právy správce pro přihlášeného uživatele na SCG.

Resolution

Při odstraňování problémů postupujte podle tohoto kroku:
 
  1. Ověřte nastavení SNMP v řadiči iDRAC0.
  2. Proveďte ověření opětovného inventáře a po dokončení zkontrolujte stav zařízení.
  3. Ověřte služby SCG a zkontrolujte, zda má uživatel přihlášený do SCG oprávnění správce.
  4. Vyhledejte SCG v profilu přihlašovacích údajů.
Article Properties
Article Number: 000200699
Article Type: Solution
Last Modified: 24 Jul 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.