Состояние Secure Connect Gateway — обнаруженные устройства отображаются как «Failed»

Summary: В этой статье описывается ситуация, когда состояние обнаружения устройств отображается как «Сбой», а состояние мониторинга SNMP отображается как «Не возможно».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

На экране пользовательского интерфейса для состояния обнаруженных устройств вместо «Успешно» отображается состояние сбоя, а для функции мониторинга «Возможно ухудшение работы».

Состояние «Сбой»

Ухудшение состояния
 
Это событие регистрируется в журнале следующим образом:
Date,045 [vert.x-eventloop-thread-1] INFO  
com.dell.sae.apigateway.handlers.InventoryAPIRequestHandler- 815 - got error message 
response from localization for reason:: {"displayMessage":"We cannot check the 
monitoring status of this device as we did not receive the SNMP test 
trap.","responseAction":"Configure the SNMP settings for this device, then try again. If
this does not help, contact your secure connect gateway administrator for 
assistance.","detailedDescription":null}

Cause

Ошибка может быть вызвана отсутствием прав администратора у зарегистрированного пользователя в SCG.

Resolution

Для устранения неполадок выполните следующие действия.
 
  1. Проверьте параметры SNMP в iDRAC0.
  2. Выполните повторную инвентаризацию и по завершении проверьте состояние устройства.
  3. Проверьте службы SCG и проверьте, имеет ли пользователь, вошедший в SCG, права администратора.
  4. Проверьте профиль учетных данных для SCG.
Article Properties
Article Number: 000200699
Article Type: Solution
Last Modified: 24 Jul 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.