Virhe päivitettäessä tietojen salasanaa: "Lockboxin NetWorker-asennuspolun avaaminen epäonnistui\clb.lb"
Summary:
Kun tietojen salasanaa päivitetään NMC:n NetWorker-ominaisuuksissa, näyttöön tulee virhe muodossa "Lockboxin avaaminen epäonnistui \clb.lb"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tietojen salasanaa ei voi päivittää salausta tai pakkausdirektiiviä varten.
Cause
pikanäppäimellä /nsr/lockbox -kansio on nimetty uudelleen NetWorker-palvelimessa. Ei ole /nsr/lockbox kansio.
"Lockboxin avaaminen epäonnistui" -virhe voi ilmetä muista syistä. Katso lisätietoja.
Resolution
Luo avainruutu uudelleen:
-
Pysäytä NetWorker-palvelut NetWorker-palvelimessa:
Windows:net stop nsrexecd
Linux:systemctl stop networker -
Siirry
/nsrpaikka: -
Löydät uudelleennimetyn Lockbox-kansion. Nimeä se uudelleen Lockboxiksi
Olemassa oleva:

Nimetä uudelleen:

-
Käynnistä NetWorker-palvelut NetWorker-palvelimessa:
Windows:net start nsrd
Linux:systemctl start networker
Nyt voit päivittää NetWorker Server -ominaisuudet tietojen salasanalla ilman virheitä.
Additional Information
- NVP-vProxy: Uusi vProxy-lisäys NMC:hen ei avaa avainlaatikkoa
- NVP-vProxy: Uusi vProxy-rekisteröinti NMC:ssä ei avaa avainruutua
- NetWorker: Oracle-varmuuskopiointi epäonnistuu ja näyttää Lockbox-virheen kaikissa NetWorker-palvelimen vikatilanteissa
- NMDA: DB2-varmuuskopiointi epäonnistuu ja näyttöön tulee virhe haettaessa salasanaa Networker-avainlaatikosta
- NetWorker: "Avainlaatikkoa tai salauskirjastoa ei löytynyt"
Affected Products
NetWorkerArticle Properties
Article Number: 000203588
Article Type: Solution
Last Modified: 25 Nov 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.