Errore durante l'aggiornamento della passphrase dei dati: "Impossibile aprire il lockbox 'NetWorker installation path'\clb.lb"

Summary: Durante l'aggiornamento della passphrase dei dati nelle proprietà NetWorker di NMC, viene visualizzato l'errore "Failed to open lockbox". \clb.lb"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Impossibile aggiornare la passphrase dei dati per la direttiva di crittografia o compressione.
Errore durante l'aggiornamento della passphrase dei dati

 

Cause

Il comando /nsr/lockbox La cartella è stata rinominata sul server NetWorker. Non c'è /nsr/lockbox .

L'errore "Impossibile aprire l'archivio protetto" può essere causato da altre cause. Vedi le informazioni aggiuntive.

 

Resolution

Ricreare l'archivio protetto:

  1. Arrestare i servizi NetWorker sul server NetWorker:
    Windows: net stop nsrexecd
    Linux: systemctl stop networker

  2. Accedere al /nsr ubicazione:

  3. È disponibile la cartella del lockbox rinominata. Rinominalo nuovamente in "lockbox"

    Esistente:
    Cartella lockbox esistente

    Ridenominato:
    Rinominata la cartella lockbox

  4. Avviare i servizi NetWorker sul server NetWorker:
    Windows: net start nsrd
    Linux: systemctl start networker

Ora è possibile aggiornare le proprietà del server NetWorker con la passphrase dei dati senza alcun errore.

 

Additional Information

Affected Products

NetWorker
Article Properties
Article Number: 000203588
Article Type: Solution
Last Modified: 25 Nov 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.