Errore durante l'aggiornamento della passphrase dei dati: "Impossibile aprire il lockbox 'NetWorker installation path'\clb.lb"
Summary:
Durante l'aggiornamento della passphrase dei dati nelle proprietà NetWorker di NMC, viene visualizzato l'errore "Failed to open lockbox". \clb.lb"
Symptoms
Impossibile aggiornare la passphrase dei dati per la direttiva di crittografia o compressione.
Cause
Il comando /nsr/lockbox La cartella è stata rinominata sul server NetWorker. Non c'è /nsr/lockbox .
L'errore "Impossibile aprire l'archivio protetto" può essere causato da altre cause. Vedi le informazioni aggiuntive.
Resolution
Ricreare l'archivio protetto:
-
Arrestare i servizi NetWorker sul server NetWorker:
Windows:net stop nsrexecd
Linux:systemctl stop networker -
Accedere al
/nsrubicazione: -
È disponibile la cartella del lockbox rinominata. Rinominalo nuovamente in "lockbox"
Esistente:

Ridenominato:

-
Avviare i servizi NetWorker sul server NetWorker:
Windows:net start nsrd
Linux:systemctl start networker
Ora è possibile aggiornare le proprietà del server NetWorker con la passphrase dei dati senza alcun errore.
Additional Information
- NVP-vProxy: La nuova aggiunta di vProxy a NMC non riesce ad aprire il lockbox
- NVP-vProxy: La nuova registrazione di vProxy in NMC non riesce ad aprire il lockbox
- NetWorker: il backup di Oracle non viene eseguito e l'archivio protetto restituisce un errore durante il failover del server NetWorker
- NMDA: I backup DB2 hanno esito negativo con "Errore durante il recupero della password dall'archivio protetto di Networker"
- NetWorker: "Impossibile trovare la cassetta di sicurezza o la libreria di crittografia"