PowerMax, VMAX All Flash, VMAX3: RDP-plads (Replication Data Pointer) når kapacitetsgrænser

Summary: Når grænserne for replikeringsdatamarkøren overskrides, opretter systemet advarselsmeddelelser, som brugerne skal adressere.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

TimeFinder SnapVX-snapshots

 

RDP-plads når kapacitetstærskler.

 

Advarsel om RDP-tærskel (Replication Data Pointer)

Replication Data Pointer has reached 50% capacity.
Replication Data Pointer has reached 60% capacity.
Replication Data Pointer has reached 70% capacity.
Replication Data Pointer has reached 80% capacity.
Replication Data Pointer has reached 85% capacity.
Replication Data Pointer has reached 90% capacity.
Replication Data Pointer has reached 95% capacity.

Replication Data Pointer Meta Data Usage reached 90-99%.

 

Cause

Definitionen af denne advarsel er, at systemets RDP (Replication Data Pointer) nåede eller overskred en indstillet tærskelværdi for procentudnyttelse, mens TimeFinder SnapVX blev brugt til lokale replikeringshandlinger på systemet. Systemet genererer en advarsel, som ringer hjem til Dell for at informere RDP-pladsen om en bestemt udnyttelsesprocent. Der sendes en efterfølgende e-mail fra Dell til brugerens kontaktperson for systemet for at give besked om problemet.

 

RDP er et internt filsystem på arrayet, der opbevarer metadatamarkører til SnapVX-snapshots og giver adgang til den version eller de originale data, der er beskyttet af et SnapVX Snapshot. Antallet af pointere, der er tilladt i RDP, er begrænset; som standard er ca. 24 % af metadatapladsen afsat til backend-diskenheder (TDAT'er) på arrayet. Når RDP-pladsen når 100 %, mislykkes SnapVX-snapshots muligvis, fordi systemet ikke længere kan spore nye versioner af data på kildeenheder, der ikke tidligere er versioneret i det aktive snapshot.

 

Resolution

Instruktioner:

  1. Gennemgå den aktuelle udnyttelse af RDP-pladsen i systemet.
  2. Gennemgå dine aktuelle SnapVX-snapshots og deres enhedsudnyttelse.
  3. Træf de nødvendige foranstaltninger for at reducere brugen af RDP.

 

Anbefalede handlingsindstillinger:

  1. Afslut unødvendige SnapVX-snapshots.
    • Gennemgå dine snapshots. Et eller flere snapshots er muligvis ikke længere nødvendige.
    • Bemærk: Hvis du har et eller flere sammenkædede mål, der er knyttet til snapshottet, skal sammenkædningen af de sammenkædede mål fjernes, før snapshottet kan afsluttes.
  2. Overvej at bruge selvudløbende timere på SnapVX Snapshots.
  3. Hvis opdateringshastigheden for kildediskenhederne på snapshots er for høj, kan du overveje at bruge TimeFinder Clone.
    • TimeFinder Clone bruger ikke RDP til versionssporing.
  4. Udvid mængden af RDP-plads.
    • På HYPERMAX OS 5977.810.784 og nyere er der mulighed for at udvide RDP-forbrugspladsen i cachen fra standardværdier. Kontakt din lokale Dell Technologies-repræsentant eller Dell Technologies VMAX-supportteamet.

 

Sådan får du vist RDP-brug:

Følgende er tilgængelige på Dell-software- og HYPERMAX OS-niveauer eller nyere:

  • Solutions Enabler: 8.2.x
  • Unisphere til VMAX: 8.2.x
  • HYPERMAX OS 5977.810.784

 

Solutions Enabler:

  • Udstedelse af en symcfg list -v, hvor du kan bruge "Replication Usage" med grep (Linux) eller FIND (Windows).

 

Unisphere til VMAX:

  • Gå til dashboardet SN <>> Data Protection Protection >
  • Der findes en 'Replikeringscache brugt %' eller 'Replikeringsudnyttelse'-bjælke.

 

Unisphere for PowerMax:

  • Vælg systemets serienummer > Vælg kapacitet > Aktivér Vis detaljerede > metadata for replikering af systembrug >
    Valg af replikeringsmetadata

ELLER

  • Vælg systemets serienummer > Dashboard for > ydeevne > Vælg systemets > effektivitet.
    Valg af systemeffektivitet

 

Bemærk: Udtrykket for RDP er blevet omfaset som "Metadata Replication Used" i henhold til onlinehjælp.
% Metadatareplikering brugt – Den anvendte procentdel af allokeringen til lokal replikering (RDP) i metadatasidefilen.

 

Sådan overvåges advarsler for RDP-brug:

Følgende er tilgængelige på Dell-software- og HYPERMAX OS-niveauer eller højere:

  • Solutions Enabler: 8.2.x
  • Unisphere til VMAX: 8.2.x
  • HYPERMAX OS 5977.810.784

 

Solutions Enabler:
Bruge symevent monitor for at overvåge hændelser i realtid.
Bruge symevent list for at få vist tidligere begivenheder.

Når advarslen vises, vises følgende meddelelse: Enhedspuljen eller SRP er næsten fuld.

 

Bemærk: Se Solutions Enabler 8.x Array Controls and Management CLI Guide , der er på https://support.emc.com for at få yderligere oplysninger om symevent.

 

Unisphere til VMAX eller Unisphere til PowerMax:
Gå til Home > Administration > Alert Settings > Symmetrix Threshold Alerts.

Sørg for, at Lokal replikeringsudnyttelse er aktiveret.

Standardmeddelelsesgrænsen kan ikke ændres, men en ny advarselspolitik kan erstatte den. Klik på knappen Opret, og følg guidens anvisninger for at oprette dine tærskler.

Hvis du vil have besked fra Unisphere, når advarslen er konfigureret, skal du gå til > Home Administration > Alert Settings > Notifications. Du kan aktivere Syslog-, e-mail- eller SNMP-advarsler.

 

Additional Information

Disse meddelelser genererer ikke en serviceanmodning. I stedet genereres en e-mail, som sendes til den primære kontakt for kontoen med instruktioner om, hvordan du gennemgår med et link til denne artikel.

 

Du kan finde flere oplysninger om SnapVX og RDP i Dell Technologies SnapVX Tech note:
https://www.delltechnologies.com/asset/en-us/products/storage/industry-market/h13697-dell-emc-powermax-vmax-all-flash-timefinder-snapvx-local-replication.pdf

 

Bemærk: TimeFinder BCV- og TimeFinder Clone-replikering bruger ikke RDP-system på en VMAX3 eller VMAX All Flash.

 

Affected Products

PowerMax, PowerMax 2000, PowerMax 8000, VMAX 100K, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 850F, VMAX 950F

Products

VMAX All Flash, VMAX3 Series
Article Properties
Article Number: 000025002
Article Type: Solution
Last Modified: 27 Feb 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.