Dell Unity: Import Cutover fails with when renaming CIFS server (Error Code:0x90001dc) (Dell EMC Correctable)

Summary: This article details the Import Cutover fails with the Error Code:0x90001dc while renaming CIFS server error and the steps taken to resolve.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After the import sessions initial copy completes, the cutover import operation fails with the following error.

The system cannot verify that the specified computer name for renaming CIFS server is unique in the Active Directory domain. Please try again later. (Error Code:0x90001dc)
 

Cause


/EMC/CEM/log/cem_migration.log reports the following errors.
 
03 Nov 2017 02:19:29  - [UIS_MigrationServices] INFO - 
{0:709869:794092661}[26897|27983|d57ffb40][papiRun @ ../../../components/providers/osls/UIS_MigrationServices/src/utils/MigCmd.cpp:120] 
call papiRun, the cmdstr is ssh -q -i /etc/nasmig@storageDomain_x.x.x.x.key  -o ConnectTimeout=1200 -o ServerAliveCountMax=240 -o ServerAliveInterval=5 nasmig@10.1.0.50 '/nas/tmp/tryRename.sh  -server CIFS_VDM -old <compname> -admin user.al@prem.com <password> -new< compname>' 2>&1 and the ipAddress is

03 Nov 2017 02:19:30  - [UIS_MigrationServices] INFO - 
{0:709870:223837248}[26897|27983|d57ffb40][papiRun @ ../../../components/providers/osls/UIS_MigrationServices/src/utils/MigCmd.cpp:139] 
call papiRun, the lastResults is #ERROR 2 and the ipAddress is

03 Nov 2017 02:19:30  - [UIS_MigrationServices] INFO - 
{0:709870:223943914}[26897|27983|d57ffb40][papiErrParsing @ ../../../components/providers/osls/UIS_MigrationServices/src/utils/MigCmd.cpp:257]
 papiErrParsing ErrCode: 0x100 => 0x1 [exited], errno Description: Operation not permitted

Per tryRename.sh script:
#ERROR 2: Script could not communicate with DC

Operation was not permitted was occurring because the username used to modify the source compname was not accepted.

Resolution


The issue is found to be caused by user domain account used to cutover import contained dots or "@" symbol.

The issue was resolved by performing cutover using the domain username only.  You do not need to add @domain

Example:
previous user used: user.al@prem.com
new successful user: useral
Article Properties
Article Number: 000026138
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  4
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