Networker Windows client backup fails with "pseudo_saveset aborted, inactivity timeout has been reached"

Summary: client backup savesets C: , D: and others are successful but the backup status is showing failed , because of the pseudo_saveset timeout failure: pseudo_saveset aborted, inactivity timeout has been reached. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



- Observed few Backups are failing for some clients after inactivity timeout has been reached.
- Networker Version: 9.1.1.x
- The below errors are shown in the backup log

pseudo_saveset. It has been inactive for xx seconds.
pseudo_saveset aborted, inactivity timeout has been reached.
pseudo_saveset failed.


Cause

- pseudo_saveset is a metadata anchor saveset used to register important parameters concerning the workflow of client jobs and is quite important for features such as immediate cloning of individual savesets; it is automatically generated at the start of the backup as an indicator of the list of savesets configured to start for the client.
- Due to what appears to be a bug , its inactivity timeout is miss-calculated if it is queued by parallelism constraints.

Resolution

- The workaround of that problem is to assure that the client does not have any parallelism constraints (setting the client parallelism to a higher value to assure that all save sessions can be executed simultaneously).
- The default value for Client Parallelism is set to 4.
- As an example try to increase the Client Parallelism value to 10.
- it is expected that 9.1.1.5 would have a fix for the suspected defect.

Affected Products

NetWorker
Article Properties
Article Number: 000050051
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  4
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