Avamar: Cílový hostitel virtuálního počítače se nemůže připojit k serveru proxy, protože není spuštěna služba Jetty Service
Summary: Tento článek vysvětluje, proč selhává obnovení na úrovni souborů (FLR) virtuálního počítače (VM), když se cílový virtuální počítač nemůže připojit k proxy serveru a po delším spuštění nakonec vyprší časový limit. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Během funkce FLR virtuálního počítače se v konzoli pro správu Avamar zobrazí následující zpráva:

Chybová zpráva:
Target VM: <VM-hostname> cannot reach proxy: <avamar-proxy-FQDN_or_IP_Address> via https://<proxy-hostname-IP-Address> due to incorrect network configuration.
Restoration may take significantly longer time Press "Continue" to start the restore
Cause
Služba zodpovědná za naslouchání na portu 443 na proxy serveru není spuštěná:
root@avamar-proxy:~/>: netstat -plnt |egrep "Proto|443"
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
root@avamar-proxy:~/>: service jetty status
Jetty Info: Jetty Service is not running.
Resolution
Postupujte následovně:
- Před opakováním funkce FLR spusťte službu:
root@avamar-proxy:~/>: service jetty start
Shutting down vami-lighttpd:done.
Jetty Info: Jetty daemon started.
root@avamar-proxy:~/>: service jetty status
Jetty Info: Jetty Service is running.[13234]
root@avamar-proxy:~/>: netstat -plnt |egrep "Proto|443"
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 :::443 :::* LISTEN 13234/java
- Ujistěte se, že je služba nakonfigurovaná tak, aby se automaticky spouštěla na úrovních spuštění více uživatelů:
root@avamar-proxy:~/>: chkconfig --list |grep jetty
jetty 0:off 1:off 2:on 3:on 4:on 5:on 6:off
- Pokud chcete zajistit, aby se služba spouštěla automaticky na zadaných úrovních spuštění, aktualizujte konfiguraci služby pomocí následujícího příkazu:
root@avamar-proxy:~/>: chkconfig --level 2345 jetty on
Pokud výše uvedené kroky problém nevyřeší, proveďte tento dodatečný krok:
-
Upravte
/usr/local/avamarclient/bin/config.xmlna proxy serveru používaném pro FLR a změňte hodnotu parametru wget z 0 na 1:<enablewgetrestore>1</enablewgetrestore>
Affected Products
AvamarArticle Properties
Article Number: 000050308
Article Type: Solution
Last Modified: 17 Apr 2026
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.