Dell EMC Unity: Fejl ved konfiguration af replikeringsforbindelse: Det lokale system kunne ikke registreres på fjernsiden
Summary: Effekt – Replikering til synkronisering/asynkron opsætning kan ikke registrere en forbindelse
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Der blev gjort forsøg på at konfigurere en synkron replikeringsforbindelse mislykkedes med følgende:
"Mislykkedes: Kunne ikke registrere det lokale system på fjernsiden. En af årsagerne kan være godkendelsesfejl. Kontroller de lokale administratoroplysninger, der er angivet i anmodningen. (Fejlkode: 0x6500176)
Resultat for annullering af opdatering: opgaven blev rullet tilbage og markeret som mislykket. Dette skyldes, at nogle opgaver mislykkedes, eller SP blev genstartet under opgaveudførelsen. (Error Code0x100a)"
--------------------------------------------------------------------------------------------
Cli forsøg på asynkron opsætning i lignende scenarie:
19:20:46 root@VIRT1647H6V9FZ-spa spa:/EMC/CEM/log> uemcli -bruger admin -securePassword /remote/sys create -addr 10.xx.xx.xxx -srcUsername admin -srcPasswordSecure -dstUsername admin -dstPasswordSecure -connectionType async
Password:
Lagersystemets adresse: 127.0.0.1
Storagesystemport: 443
HTTPS-forbindelse
Fjerncertifikat:
Udstederen: CN=DRUNITY02
Emne: CN=DRUNITY02
Gyldig fra: 2016-11-21 17:24:10 Z
Gyldig til: 2019-11-21 17:24:10 Z
Seriel: 00979668053e912f6c-id
:
0611223671 [Sikker] Indtast den brugeradgangskode, der bruges til at få adgang til det lokale system.
Adgangskode:
......
Handlingen mislykkedes. Fejlkode:
0x6500159 Der kan ikke oprettes forbindelse til fjernsystemet, skal du kontrollere den IP-adresse, der blev brugt til at oprette forbindelse, og brugerens godkendelsesoplysninger. (Fejlkode:0x6500159)
Cause
På et tilfælde blev det konstateret,
at replikeringsgrænsefladerne blev konfigureret på Ethernet-portene og ikke Sync Replication Management Port.
Problemet kan grundlæggende være relateret til tidsskævhed eller forkert adgangskode, der er angivet i forbindelsesopsætningen, men dette er ikke tilfældet i dette tilfælde.
Et tidligere forsøg på at oprette forbindelse mellem de to systemer blev allerede forsøgt tidligere og enten slettet eller aldrig afsluttet korrekt.
at replikeringsgrænsefladerne blev konfigureret på Ethernet-portene og ikke Sync Replication Management Port.
Problemet kan grundlæggende være relateret til tidsskævhed eller forkert adgangskode, der er angivet i forbindelsesopsætningen, men dette er ikke tilfældet i dette tilfælde.
Et tidligere forsøg på at oprette forbindelse mellem de to systemer blev allerede forsøgt tidligere og enten slettet eller aldrig afsluttet korrekt.
Resolution
Udfør en komplet oprydning af begge sider
Trin påkrævet:
1. Slet de eksisterende replikeringsgrænseflader. (dette forudsætter, at alle forbindelser allerede er fjernet tidligere)
2. Genstart administrationssoftwaren på begge systemer
3. Kontroller, om der er forbindelser, der er angivet under Replikeringsforbindelser, hvis der er nogen, skal du slette dem
4. Konfigurere replikeringsgrænsefladerne ved hjælp af de udpegede asynkron/synkroniserede replikeringsporte.
5. Opret replikeringsforbindelsen mellem de to administrations-IP er
6. Replikering kan nu konfigureres for LUN er/filsystemer.
Trin påkrævet:
1. Slet de eksisterende replikeringsgrænseflader. (dette forudsætter, at alle forbindelser allerede er fjernet tidligere)
2. Genstart administrationssoftwaren på begge systemer
3. Kontroller, om der er forbindelser, der er angivet under Replikeringsforbindelser, hvis der er nogen, skal du slette dem
4. Konfigurere replikeringsgrænsefladerne ved hjælp af de udpegede asynkron/synkroniserede replikeringsporte.
5. Opret replikeringsforbindelsen mellem de to administrations-IP er
6. Replikering kan nu konfigureres for LUN er/filsystemer.
Additional Information
På en sådan forekomst:
Under arbejdet med denne Support fandt vi ud af, at efter replikeringsgrænsefladerne blev slettet, og der blev gjort endnu et forsøg på at oprette en replikeringsforbindelse (da der ikke var nogen på listen), så vi følgende fejl:
"Der findes allerede en fjernforbindelse med denne IP-adresse. Kør en bekræftelseshandling på den eksisterende forbindelse . {Error Code:0x89ba}"
På dette tidspunkt genstartede vi administrationssoftwaren, forbindelsen blev derefter opført på det primære system med en advarsel, Support valgte indstillingen Bekræft og opdater, og den mislykkedes med:
"Fjernsystemvalidering mislykkedes. Tidsforskydningen mellem det lokale og eksterne system kan være mere end 10 minutter, eller der er et netværkskommunikationsproblem. {Error Code:0x899d}"
Vi slettede forbindelsen og genoprettede den.
Ved en lignende hændelse
blev der udført en oprydning fuldstændigt på destinationssystemet (VSA, fuldt genindsat fra OVF-skabelon), men problemet fortsatte.
Efter at have flyttet til ægte DR-opsætning fysisk fjernenhedssystem, og problemet stadig vedvarer, blev kildesideoprydning udført, og SPA blev også genstartet (og opgraderet), hvilket endelig løste problemet.
Under arbejdet med denne Support fandt vi ud af, at efter replikeringsgrænsefladerne blev slettet, og der blev gjort endnu et forsøg på at oprette en replikeringsforbindelse (da der ikke var nogen på listen), så vi følgende fejl:
"Der findes allerede en fjernforbindelse med denne IP-adresse. Kør en bekræftelseshandling på den eksisterende forbindelse . {Error Code:0x89ba}"
På dette tidspunkt genstartede vi administrationssoftwaren, forbindelsen blev derefter opført på det primære system med en advarsel, Support valgte indstillingen Bekræft og opdater, og den mislykkedes med:
"Fjernsystemvalidering mislykkedes. Tidsforskydningen mellem det lokale og eksterne system kan være mere end 10 minutter, eller der er et netværkskommunikationsproblem. {Error Code:0x899d}"
Vi slettede forbindelsen og genoprettede den.
Ved en lignende hændelse
blev der udført en oprydning fuldstændigt på destinationssystemet (VSA, fuldt genindsat fra OVF-skabelon), men problemet fortsatte.
Efter at have flyttet til ægte DR-opsætning fysisk fjernenhedssystem, og problemet stadig vedvarer, blev kildesideoprydning udført, og SPA blev også genstartet (og opgraderet), hvilket endelig løste problemet.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052091
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.