Dell EMC Unity: Replikointiyhteyden asetusvirhe: Paikallisen järjestelmän rekisteröinti etäpuolella epäonnistui
Summary: Vaikutus. - Replikointi synkronointia/asynkronista määritystä varten saattoi epäonnistua yhteyden rekisteröimisessä.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Synkronisen replikointiyhteyden määrittäminen epäonnistui ja aiheutti virheen seuraavassa:
"Epäonnistui: Paikallisen järjestelmän rekisteröinti etäpuolella epäonnistui. Yksi syy voi olla todennuksen epäonnistuminen. Tarkista pyynnössä annetut paikallisen järjestelmänvalvojan tunnistetiedot. (Error Code: 0x6500176)
Palautustulos: tehtävä peruutettiin ja merkittiin epäonnistuneeksi. Tämä johtuu siitä, että jotkin tehtävät epäonnistuivat tai tallennussuoritin käynnistyi uudelleen tehtävän suorittamisen aikana. (Virhekoodi 0x100a)"
--------------------------------------------------------------------------------------------
CLI-yritys asynkroniseen määritykseen samankaltaisessa tilanteessa:
19:20:46 root@VIRT1647H6V9FZ-spa spa:/EMC/CEM/log> uemcli -user admin -securePassword /remote/sys create -addr 10.xx.xx.xxx -srcUsername admin -srcPasswordSecure -dstUsername admin -dstPasswordSecure -connectionType async
Password:
Tallennusjärjestelmän osoite: 127.0.0.1
Tallennusjärjestelmän portti: 443
HTTPS -yhteyden
etävarmenne:
Liikkeellelaskija: CN=DRUNITY02
Aihe: CN=DRUNITY02
Voimassa alkaen: 2016-11-21 17:24:10 Z
Voimassa: 2019-11-21 17:24:10 Z
Sarja: 00979668053e912f6c
Tunnus:
0611223671 [Suojattu] Kirjoita käyttäjän salasana, jolla paikallista järjestelmää käytetään.
Salasana:
......
Toiminto epäonnistui. Error code:
0x6500159 Yhteyden muodostaminen etäjärjestelmään ei onnistu, tarkista yhteyden luomiseen käytetty IP-osoite ja käyttäjän todennustiedot. (Virhekoodi:0x6500159)
Cause
Yhdessä tapauksessa havaittiin,
että replikointiliitännät oli määritetty Ethernet-portteihin synkronoinnin replikoinnin hallintaportin sijaan.
Ongelma voi liittyä perusehdoilla yhteyden asennuksessa annettuun aikavääristymään tai väärään salasanaan, mutta näin ei ole tässä tapauksessa.
Aiempaa yhteysyritystä yritettiin jo aiemmin kahden järjestelmän välillä, ja se joko poistettiin tai sitä ei koskaan suoritettu oikein.
että replikointiliitännät oli määritetty Ethernet-portteihin synkronoinnin replikoinnin hallintaportin sijaan.
Ongelma voi liittyä perusehdoilla yhteyden asennuksessa annettuun aikavääristymään tai väärään salasanaan, mutta näin ei ole tässä tapauksessa.
Aiempaa yhteysyritystä yritettiin jo aiemmin kahden järjestelmän välillä, ja se joko poistettiin tai sitä ei koskaan suoritettu oikein.
Resolution
Suorita molempien puolien
täydellinen puhdistus Tarvittavat vaiheet:
1. Poista nykyiset replikointiliittymät. (oletuksena on, että kaikki yhteydet on jo poistettu aiemmin)
2. Käynnistä hallintaohjelmisto uudelleen molemmissa levyjärjestelmissä
3. Tarkista mahdolliset yhteydet kohdassa Replikointiyhteydet ja poista ne
4. Replikointiliitäntöjen määrittäminen määritettyjen async/sync-replikointiporttien
avulla5. Luo replikointiyhteys kahden hallinnan IP-osoitteen
välille 6. Replikointi voidaan nyt määrittää loogisille levyille/tiedostojärjestelmille.
täydellinen puhdistus Tarvittavat vaiheet:
1. Poista nykyiset replikointiliittymät. (oletuksena on, että kaikki yhteydet on jo poistettu aiemmin)
2. Käynnistä hallintaohjelmisto uudelleen molemmissa levyjärjestelmissä
3. Tarkista mahdolliset yhteydet kohdassa Replikointiyhteydet ja poista ne
4. Replikointiliitäntöjen määrittäminen määritettyjen async/sync-replikointiporttien
avulla5. Luo replikointiyhteys kahden hallinnan IP-osoitteen
välille 6. Replikointi voidaan nyt määrittää loogisille levyille/tiedostojärjestelmille.
Additional Information
Yhdessä tällaisessa tapauksessa:
Käydessämme läpi tätä tukea havaitsimme, että kun replikointiliitännät oli poistettu ja replikointiyhteys yritetty luoda uudelleen (koska niitä ei ollut luettelossa), näimme seuraavan virheen:
"Etäyhteys tähän IP-osoitteeseen on jo olemassa. Suorita olemassa olevan yhteyden tarkistustoiminto . {Error Code:0x89ba}"
Tässä vaiheessa käynnistimme hallintaohjelmiston uudelleen, yhteys näkyi ensisijaisessa levyjärjestelmässä varoituksella, tuki valitsi vahvistus- ja päivitysvaihtoehdon, mutta se epäonnistui:
"Remote system validation failed. Paikallisten ja etäjärjestelmien välinen aikavääristymä voi olla yli 10 minuuttia tai kyseessä on verkkoyhteysongelma. {Error Code:0x899d}"
Poistimme yhteyden ja loimme sen uudelleen.
Vastaavassa tapauksessa kohdejärjestelmä puhdistettiin kokonaan (VSA,
kokonaan uudelleen OVF-mallista), mutta ongelma jatkui.
Siirryttyään todelliseen DR-asetukseen fyysinen etäyhtenäisyysjärjestelmä , ja ongelma jatkuu edelleen, Lähdepuolen puhdistus suoritettiin ja SPA käynnistettiin uudelleen (ja päivitettiin), mikä lopulta ratkaisi ongelman.
Käydessämme läpi tätä tukea havaitsimme, että kun replikointiliitännät oli poistettu ja replikointiyhteys yritetty luoda uudelleen (koska niitä ei ollut luettelossa), näimme seuraavan virheen:
"Etäyhteys tähän IP-osoitteeseen on jo olemassa. Suorita olemassa olevan yhteyden tarkistustoiminto . {Error Code:0x89ba}"
Tässä vaiheessa käynnistimme hallintaohjelmiston uudelleen, yhteys näkyi ensisijaisessa levyjärjestelmässä varoituksella, tuki valitsi vahvistus- ja päivitysvaihtoehdon, mutta se epäonnistui:
"Remote system validation failed. Paikallisten ja etäjärjestelmien välinen aikavääristymä voi olla yli 10 minuuttia tai kyseessä on verkkoyhteysongelma. {Error Code:0x899d}"
Poistimme yhteyden ja loimme sen uudelleen.
Vastaavassa tapauksessa kohdejärjestelmä puhdistettiin kokonaan (VSA,
kokonaan uudelleen OVF-mallista), mutta ongelma jatkui.
Siirryttyään todelliseen DR-asetukseen fyysinen etäyhtenäisyysjärjestelmä , ja ongelma jatkuu edelleen, Lähdepuolen puhdistus suoritettiin ja SPA käynnistettiin uudelleen (ja päivitettiin), mikä lopulta ratkaisi ongelman.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052091
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.