Dell EMC Unity : Échec de la configuration de la connexion de réplication : Échec de l’enregistrement du système local sur le côté distant
Summary: Impact : la réplication pour configuration synchrone/asynchrone peut ne pas parvenir à enregistrer une connexion
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Symptoms
Une tentative de configuration d’une connexion de réplication synchrone a échoué avec le message suivant :
« Failed : Échec de l’enregistrement du système local du côté distant. L’une des raisons peut être un échec de l’authentification. Veuillez vérifier les informations d’identification de l’administrateur local transmises dans la demande. (Error Code: 0x6500176)
Résultat de la restauration : la tâche a été annulée et marquée comme étant en échec. cela est dû à l’échec de certaines tâches ou au redémarrage du SP pendant l’exécution de la tâche. (Code d’erreur0x100a)"
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Tentative de configuration asynchrone par l’interface de ligne de commande dans un scénario similaire :
19:20:46 root@VIRT1647H6V9FZ-spa spa :/EMC/CEM/log> uemcli -user admin -securePassword /remote/sys create -addr 10.xx.xx.xxx -srcUsername admin -srcPasswordSecure -dstUsername admin -dstPasswordSecure -connectionType async
Password :
Adresse du système de stockage : 127.0.0.1
Port du système de stockage : 443
Certificat distant de connexion
HTTPS :
Issuer: CN=DRUNITY02
Subject : CN=DRUNITY02
Valide à partir de : 2016-11-21 17:24:10 Z
Valide pour : 2019-11-21 17:24:10 Z
Serial : 00979668053e912f6c
Id :
0611223671 [Sécurisé] Saisissez le mot de passe utilisateur utilisé pour accéder au système local.
Mot de passe :
......
Échec de l’opération. Error code:
0x6500159 Impossible de se connecter au système distant, vérifiez l’adresse IP utilisée pour créer la connexion et les informations d’identification d’authentification de l’utilisateur. (Code d’erreur : 0x6500159)
Cause
Sur une instance,
il a été constaté que les interfaces de réplication étaient configurées sur les ports Ethernet et non sur le port de gestion de la réplication synchrone.
Le problème peut être lié à l’écart de temps ou au mot de passe erroné fourni dans la configuration de la connexion, mais ce n’est pas le cas dans ce cas.
Une tentative de connexion précédente a déjà été tentée entre les deux systèmes et a été supprimée ou ne s’est jamais terminée correctement.
il a été constaté que les interfaces de réplication étaient configurées sur les ports Ethernet et non sur le port de gestion de la réplication synchrone.
Le problème peut être lié à l’écart de temps ou au mot de passe erroné fourni dans la configuration de la connexion, mais ce n’est pas le cas dans ce cas.
Une tentative de connexion précédente a déjà été tentée entre les deux systèmes et a été supprimée ou ne s’est jamais terminée correctement.
Resolution
Effectuez un nettoyage complet des deux côtés
Étapes requises :
1. Supprimez les interfaces de réplication existantes. (cela suppose que toutes les connexions ont déjà été supprimées précédemment)
2. Redémarrez le logiciel de gestion sur les deux baies
. 3. Recherchez toutes les connexions répertoriées sous Connexions de réplication. Le cas échéant, supprimez-les
4. Configurez les interfaces de réplication à l’aide des ports de réplication asynchrone/synchrone désignés.
5. Créez la connexion de réplication entre les deux adresses IP
de gestion 6. La réplication peut désormais être configurée pour les LUN/systèmes de fichiers.
Étapes requises :
1. Supprimez les interfaces de réplication existantes. (cela suppose que toutes les connexions ont déjà été supprimées précédemment)
2. Redémarrez le logiciel de gestion sur les deux baies
. 3. Recherchez toutes les connexions répertoriées sous Connexions de réplication. Le cas échéant, supprimez-les
4. Configurez les interfaces de réplication à l’aide des ports de réplication asynchrone/synchrone désignés.
5. Créez la connexion de réplication entre les deux adresses IP
de gestion 6. La réplication peut désormais être configurée pour les LUN/systèmes de fichiers.
Additional Information
Dans l’un de ces cas :
Lors de l’exécution de ce support, le support a constaté qu’après la suppression des interfaces de réplication et une autre tentative de création d’une connexion de réplication (car aucune n’était répertoriée), l’erreur suivante s’est produite :
"Une connexion distante avec cette adresse IP existe déjà. Exécutez une opération de vérification sur la connexion existante. {Code d’erreur : 0x89ba}"
À ce stade, nous avons redémarré le logiciel de gestion. La connexion était alors répertoriée sur la baie principale avec un avertissement. Le support a sélectionné l’option de vérification et de mise à jour, qui a échoué avec le message suivant :
« Remote system validation failed. L’écart d’heure entre les systèmes local et distant peut être supérieur à 10 minutes, ou il existe un problème de communication réseau. {Code d’erreur : 0x899d}"
Nous avons supprimé la connexion et l’avons recréée avec succès.
Lors d’un incident similaire,
un nettoyage a été entièrement effectué sur le système de destination (VSA, entièrement redéployé à partir du modèle OVF), mais le problème a persisté.
Après le passage à la configuration de la vraie reprise après sinistre et si le problème persiste, un nettoyage côté source a été effectué et SPA a également été redémarré (et mis à niveau), ce qui a finalement résolu le problème.
Lors de l’exécution de ce support, le support a constaté qu’après la suppression des interfaces de réplication et une autre tentative de création d’une connexion de réplication (car aucune n’était répertoriée), l’erreur suivante s’est produite :
"Une connexion distante avec cette adresse IP existe déjà. Exécutez une opération de vérification sur la connexion existante. {Code d’erreur : 0x89ba}"
À ce stade, nous avons redémarré le logiciel de gestion. La connexion était alors répertoriée sur la baie principale avec un avertissement. Le support a sélectionné l’option de vérification et de mise à jour, qui a échoué avec le message suivant :
« Remote system validation failed. L’écart d’heure entre les systèmes local et distant peut être supérieur à 10 minutes, ou il existe un problème de communication réseau. {Code d’erreur : 0x899d}"
Nous avons supprimé la connexion et l’avons recréée avec succès.
Lors d’un incident similaire,
un nettoyage a été entièrement effectué sur le système de destination (VSA, entièrement redéployé à partir du modèle OVF), mais le problème a persisté.
Après le passage à la configuration de la vraie reprise après sinistre et si le problème persiste, un nettoyage côté source a été effectué et SPA a également été redémarré (et mis à niveau), ce qui a finalement résolu le problème.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052091
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 3
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