Avamar:Proxy deployment managerが新しいプロキシの導入に失敗する
Summary: ユーティリティー ノードとプロキシの間でポート5489がブロックされているため、導入環境で「プロキシの導入中にエラーが発生しました」と報告され、登録がネットワーク タイムアウトで失敗します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Proxy deployment managerは、登録ステップで新しいプロキシの導入に失敗し、次のように表示されます
"ERROR DEPLOYING PROXY"エラーメッセージ。 - プロキシは正常に導入されましたが、Avamarへの登録ステップが失敗したため破棄されました。
- 以下のパスでプロキシ導入ログを確認する場合
/usr/local/avamar/var/log/vcs/deploymanager.log
- ログには次の情報が表示されます。
yyyy-mm-19Thh:mm:ss.682+0100 TRACE [Thread-24 ][ util.VcConnection# keepAlive]: Keep-aliving VC session yyyy-mm-19Thh:mm:ss.682+0100 TRACE [Thread-24 ][ impl.ConnectionManagerService# sendKeepAlive]: Keep-alive connection manager session: ...2cc6b4c9b53d yyyy-mm-19Thh:mm:ss.803+0100 DEBUG [ool-10-thread-5][ util.ProxyNetworkWaiter#mServiceReachable]: Failure (timed out) yyyy-mm-19Thh:mm:ss.803+0100 WARN [ool-10-thread-5][ util.ProxyNetworkWaiter#waitForNetworking]: Proxy CIM service is not reachable yyyy-mm-19Thh:mm:ss.803+0100 ERROR [ool-10-thread-5][ util.ProxyNetworkWaiter#waitForNetworking]: Unable to establish connection to proxy. yyyy-mm-19Thh:mm:ss+0100 WARN [ool-10-thread-5][ worker.DeployWorker# run]: Network timeout yyyy-mm-19Thh:mm:ss.829+0100 DEBUG [ool-10-thread-5][ worker.TaskWorker#teTaskDescription]: Updating task description: yyyy-mm-19Thh:mm:ss.834+0100 INFO [ool-10-thread-5][ worker.TaskWorker# sendTaskError]: Sending fault com.emc.avamar.vmware.vcs.deploymanager.network_timeout_fault yyyy-mm-19Thh:mm:ss.849+0100 INFO [ool-10-thread-5][ worker.DeployWorker# run]: Deploy of proxy <New_Proxy_Name> to host <ESX_FQN> was not successful. Cleaning up deploy artifacts... yyyy-mm-19Thh:mm:ss.849+0100 DEBUG [ool-10-thread-5][ worker.TaskWorker#teTaskDescription]: Updating task description: Cleaning up after error...
Cause
- プロキシは正常に導入されましたが、登録ステップで失敗し、失敗する前にネットワークが進行中のステータスになるのを待機していると報告されます。
- このポートは登録プロセス(仮想アプライアンス管理インターフェイス プロセス)にとって重要であるため、Avamarユーティリティー ノードとプロキシの間でポート 5489 が無効になっているようです。
Resolution
ユーティリティー ノードからプロキシへの方向でポート#5489を有効にすると、問題が解決するはずです。
Additional Information
Dell AvamarとVMwareの統合に必要なデータ用ポートのリストについては、以下のリンクを参照してください。(125ページ)
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000054716
Article Type: Solution
Last Modified: 20 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.