VMAX, VMAX3, VMAX All Flash, and PowerMax: Root Cause Analysis Eligibility
Summary: This article discusses the eligibility requirements for root cause analysis (RCA) s on PowerMax, VMAX All Flash, and VMAX products.
Symptoms
Setting new root cause analysis (RCA) eligibility guidelines per policy update.
Cause
To provide the best possible support, Dell is focusing its Total Customer Experience (TCE) efforts on recent product software releases.
Resolution
RCA requests are honored for customer arrays running the current Target code (T) or newer (N). RCAs are also honored for Previous Target (N-1) if the current target code (T) is target for less than six months. Once the current target code is target for longer than 6 months, the previous target code (T-1) is no longer honored for RCAs.
The table below details the code revisions acceptable for RCA requests as of July 15, 2024. (Note, below revisions change with new releases, but the document is not updated.)
VMAX Family and PowerMax root cause analysis matrix:
| Array Family | New (N) | Current Target (T) | Previous Target (T-1) | Target Date | Comment |
|---|---|---|---|---|---|
| VMAX-1 & VMAX-2 | - |
5876.309.xxx |
5876.288.xxx |
January 11, 2018 |
See Note 1. |
| VMAX3 | - |
5977.1151.1151 |
5977.1131,1131 |
January 6, 2022 |
None |
| VMAX All Flash | - |
5978.714.711 |
5978.711.711 |
January 25, 2024 |
None |
| PowerMax 2000 and 8000 | - |
5978.714.711 |
5978.711.711 |
January 25, 2024 |
None |
| PowerMax 2500 and 8500 | 10.1.0.x |
10.0.1.x |
April 8, 2024 |
See Note 2. |
RCA support is honored for VMAX 20K arrays with mainframe connectivity running Enginuity 5876.288.xxx. VMAX 20K arrays cannot upgrade to Enginuity 5876.309.xxx, and are the exception.
The 'x' in the code level represents the latest Patch release.
Additional Information
Customers who want to pursue RCA for nonsupported code versions should contact their local Service Manager or SAM for escalation assistance. The support lab can contact these personnel but cannot escalate these requests.