Data Domain: Generering af supportpakker tager for lang tid
Summary: Supportpakkegenerering tager for lang tid, hvilket kan forårsage problemer, hvis det integreres med DLm-systemer.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Generering af supportpakker tager ekstremt lang tid (længere end 30 minutter og kan overstige 2 timer), uanset om den startes fra kommandolinjen eller GUI'en.
- Dette medfører en forsinkelse i leveringen af supportpakken til DataDomain, hvilket kan forsinke fejlfindingen.
- For systemer, der er integreret med DLm, kan det resultere i en timeout fra DLm, når der anmodes om en supportpakke via denne metode.
Cause
En del af supportpakkegenereringsprocesserne er afhængige af, at en intern kommando køres mindst to gange for at indsamle oplysninger. Interne timeouts i kommandoen kan resultere i, at kommandoen er mere end en time om at køre, hvilket blokerer fuldførelsen af genereringen af supportpakken i denne periode.
Resolution
Det er meningen, at dette problem skal løses i en fremtidig version af DD OS.
Der findes en løsning, som kan anvendes af DataDomain-understøttelse af påvirkede systemer, og som kræver, at der tilføjes en ekstra mulighed til et internt script, hvilket reducerer varigheden af den langsomme kommando og dermed forbedrer genereringstiden for supportpakken. Kontakt din kontraktsupportudbyder for at få hjælp.
Hvis der opstår problemer med indsamling af en supportpakke via DLm, skal du også gennemgå følgende KB:
DLm Console (GUI)-logindsamling for DD-supportpakketimeout under oprettelses- og/eller kopieringsfase https://support.emc.com/kb/498547
Der findes en løsning, som kan anvendes af DataDomain-understøttelse af påvirkede systemer, og som kræver, at der tilføjes en ekstra mulighed til et internt script, hvilket reducerer varigheden af den langsomme kommando og dermed forbedrer genereringstiden for supportpakken. Kontakt din kontraktsupportudbyder for at få hjælp.
Hvis der opstår problemer med indsamling af en supportpakke via DLm, skal du også gennemgå følgende KB:
DLm Console (GUI)-logindsamling for DD-supportpakketimeout under oprettelses- og/eller kopieringsfase https://support.emc.com/kb/498547
Affected Products
Data DomainProducts
Data DomainArticle Properties
Article Number: 000059768
Article Type: Solution
Last Modified: 25 Sep 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.