Les services AppSync ne démarrent pas après le redémarrage
Summary: Si le serveur AppSync est installé sur l’hôte Windows 2008, le serveur de sécurité AppSync et les services du serveur AppSync ne démarrent pas après un redémarrage.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Pas de changement. Le service du serveur AppSync a soudainement cessé de fonctionner
Un redémarrage de l’hôte Windows sur lequel le logiciel du serveur AppSync est installé n’a pas résolu le problème.
Un redémarrage de l’hôte Windows sur lequel le logiciel du serveur AppSync est installé n’a pas résolu le problème.
L’utilisateur ne parvient pas à démarrer l’interface utilisateur AppSync
Erreur : Windows n’a pas pu démarrer le service du serveur emc appsync
Cause
Il peut s’agir d’une corruption des fichiers binaires installés sur le serveur AppSync.
Resolution
Pour résoudre ce problème, exécutez une réparation du logiciel du serveur AppSync sur l’hôte.
Additional Information
Assurez-vous que vous exécutez « Réparer » avec la même version du logiciel du serveur AppSync.
Une réparation ne réinstallera que les fichiers binaires et non la base de données « Postgres » AppSync.
Ce n’est qu’une fois la réparation terminée et le problème résolu que le client doit essayer de mettre à niveau le logiciel du serveur AppSync.
Une réparation ne réinstallera que les fichiers binaires et non la base de données « Postgres » AppSync.
Ce n’est qu’une fois la réparation terminée et le problème résolu que le client doit essayer de mettre à niveau le logiciel du serveur AppSync.
Products
AppSyncArticle Properties
Article Number: 000065086
Article Type: Solution
Last Modified: 18 Sep 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.