PowerEdge: T640 - No Network Connection with 10 - 100 Mb switch

Summary: T640 Network card fails to connect with a 10/100 Mb switch.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerEdge T640s are shipped with the Broadcom 57416.

On this Broadcom, the Network Interface Card (NIC) ports are compliant with IEEE 802.3an (10GBase-T) and IEEE 802.3ab (1000Base-T) standards only.
It means that the NIC port does only connect with a switch that supports 1 Gb or 10 Gb Base-T network standards.

As a result, the network card fails to connect with a 10 Mb or 100 Mb switch. The network link on T640 is seen as down or not configured properly.
 

Cause

This is a normal behavior and works as expected.
 

Resolution

Connect this NIC to a network switch that supports either 1GBit/10GBit speeds.
 


How do I know which network card I have in my PowerEdge System?

Using the service tag on the Dell Support site allows for the "System Configuration" of the device to be displayed. This section displays all the components of the server the day it was shipped. Another option is to use the device manager at the operating system level to display the current network card.

 

Affected Products

OEMR T640, OEMR XL T640, PowerEdge T640
Article Properties
Article Number: 000065109
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  5
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