VNXe : Réinitialisation du mot de passe administrateur à partir du client UEMCLI (Windows)
Summary: Réinitialisation du mot de passe administrateur à partir du client UEMCLI (Windows)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Problème : Impossible de réinitialiser les informations d’identification administrateur de VNXe à l’aide du client CLI Unisphere .Obtention des erreurs Accès refusé et Échec de l’opération .
1)Codes d’erreur : Échec de l’opération. Error code: 0x6000002. Vous n’êtes pas autorisé à effectuer l’opération demandée. L’accès est refusé. (Code d’erreur : 0x6000002)
2)Codes d’erreur : Échec de l’opération. Error code: 0x100000a . Le système n’a pas pu se connecter au serveur de stockage. (Code d’erreur : 0x100000a)
3)Codes d’erreur : 'uemcli.exe' n’est pas reconnu comme une commande interne ou externe, un programme utilisable ou un fichier de commandes.
Cause
Cause: Pour utiliser les scripts Uemcli à partir de l’hôte, il est nécessaire d’installer et de lancer le module complémentaire de la CLI Unisphere du côté de l’hôte.
La raison fondamentale des codes d’erreur ci-dessus peut être due à des informations d’identification non valides et à des problèmes de version de l’interface de ligne de commande Unisphere avec l’hôte.
Vous devez vérifier les informations d’identification d’administrateur et leur utilisation correcte conformément à la syntaxe ci-dessous.
Vérifiez également que la version appropriée de la CLI Unisphere est installée sur l’hôte.
c.-à-d. CLI Unisphere pour Windows 32 bits/64 bits .
Par exemple, pour Windows 64 bits, cliquez sur le lien ci-dessous pour télécharger l’interface de ligne de commande Unisphere :
https://download.emc.com/downloads/DL53565_VNXe_Unisphere_CLI_(Windows_32 bits)_1.5.4.1.0027-1.exe ?source=OLS
La raison fondamentale des codes d’erreur ci-dessus peut être due à des informations d’identification non valides et à des problèmes de version de l’interface de ligne de commande Unisphere avec l’hôte.
Vous devez vérifier les informations d’identification d’administrateur et leur utilisation correcte conformément à la syntaxe ci-dessous.
Vérifiez également que la version appropriée de la CLI Unisphere est installée sur l’hôte.
c.-à-d. CLI Unisphere pour Windows 32 bits/64 bits .
Par exemple, pour Windows 64 bits, cliquez sur le lien ci-dessous pour télécharger l’interface de ligne de commande Unisphere :
https://download.emc.com/downloads/DL53565_VNXe_Unisphere_CLI_(Windows_32 bits)_1.5.4.1.0027-1.exe ?source=OLS
Resolution
Résolution:
Vous devez suivre la procédure d’installation et de lancement :
Pour installer le client Unisphere CLI :
1. Accédez au site Web de support en ligne EMC.
2. Téléchargez le client Unisphere CLI pour votre système d’exploitation.
3. Procédez comme suit en fonction de votre système d’exploitation :
Sous Windows, double-cliquez sur le fichier exécutable du programme d’installation et suivez les invites. L’emplacement d’installation par défaut est :
C :\Program Files\EMC\UnisphereCLI
Remarque : Le répertoire d’installation est ajouté à la variable système PATH.
Lancez le client Unisphere CLI :
Pour démarrer le client Unisphere CLI, exécutez les opérations suivantes dans une invite de commande en fonction de votre système d’exploitation :
== Sous Windows, saisissez : uemcli.exe
Exécutez les commandes ci-dessous à partir de l’hôte :
1) Envoyez un ping <à l’adresse IP de VNXe que vous souhaitez réinitialiser le mot de passe
>admin 2) Exécutez la commande pour vérifier la liste des utilisateurs :
uemcli -d 10.xx.xx.xxx -u Local/admin -p <Mot de passe de l’utilisateur> admin /user/account show
3) Notez l’ID utilisateur pour lequel vous souhaitez réinitialiser le mot de passe .
uemcli -d 10.xx.xx.xxx -u Local/admin -p <Password of admin user> /user/account -id user_admin set -passwdSecure force
C :\Users\pach>uemcli -d 10.xx.xx.xxx -u Local/admin -p Nasadmin@161# /user/account show
Storage system address :
10.xx.xx.xxx Port du système de stockage : 443
HTTPS connection
1 : ID = user_admin
Name = admin
Role = administrator
Type = local
C :\Users\pach>uemcli -d 10.xx.xx.xxx -u Local/admin -p Nasadmin@161# /user/account -id user_admin set -passwdSecure -force
Storage system address :
10.xx.xx.xxx Port du système de stockage : 443
Connexion
HTTPS[Sécurisée] Saisissez un nouveau mot de passe pour un utilisateur local.
Mot de passe :
Confirmer le mot de passe :
ID = user_admin
opération terminée avec succès.
Vous devez suivre la procédure d’installation et de lancement :
Pour installer le client Unisphere CLI :
1. Accédez au site Web de support en ligne EMC.
2. Téléchargez le client Unisphere CLI pour votre système d’exploitation.
3. Procédez comme suit en fonction de votre système d’exploitation :
Sous Windows, double-cliquez sur le fichier exécutable du programme d’installation et suivez les invites. L’emplacement d’installation par défaut est :
C :\Program Files\EMC\UnisphereCLI
Remarque : Le répertoire d’installation est ajouté à la variable système PATH.
Lancez le client Unisphere CLI :
Pour démarrer le client Unisphere CLI, exécutez les opérations suivantes dans une invite de commande en fonction de votre système d’exploitation :
== Sous Windows, saisissez : uemcli.exe
Exécutez les commandes ci-dessous à partir de l’hôte :
1) Envoyez un ping <à l’adresse IP de VNXe que vous souhaitez réinitialiser le mot de passe
>admin 2) Exécutez la commande pour vérifier la liste des utilisateurs :
uemcli -d 10.xx.xx.xxx -u Local/admin -p <Mot de passe de l’utilisateur> admin /user/account show
3) Notez l’ID utilisateur pour lequel vous souhaitez réinitialiser le mot de passe .
uemcli -d 10.xx.xx.xxx -u Local/admin -p <Password of admin user> /user/account -id user_admin set -passwdSecure force
C :\Users\pach>uemcli -d 10.xx.xx.xxx -u Local/admin -p Nasadmin@161# /user/account show
Storage system address :
10.xx.xx.xxx Port du système de stockage : 443
HTTPS connection
1 : ID = user_admin
Name = admin
Role = administrator
Type = local
C :\Users\pach>uemcli -d 10.xx.xx.xxx -u Local/admin -p Nasadmin@161# /user/account -id user_admin set -passwdSecure -force
Storage system address :
10.xx.xx.xxx Port du système de stockage : 443
Connexion
HTTPS[Sécurisée] Saisissez un nouveau mot de passe pour un utilisateur local.
Mot de passe :
Confirmer le mot de passe :
ID = user_admin
opération terminée avec succès.
Affected Products
VNXe1 SeriesProducts
VNXe1 SeriesArticle Properties
Article Number: 000065278
Article Type: Solution
Last Modified: 06 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.