VNXe: Resetowanie hasła administratora z poziomu klienta UEMCLI (Windows)

Summary: Resetowanie hasła administratora z poziomu klienta UEMCLI (Windows)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Problem: Nie można zresetować poświadczeń administratora VNXe przy użyciu klienta Unisphere CLI .Uzyskiwanie błędów odmowy dostępu i niepowodzenie operacji.

1)Kody błędów: Operacja nie powiodła się. Kod błędu: 0x6000002. Nie masz uprawnień do wykonania żądanej operacji. Odmowa dostępu. (Kod błędu:0x6000002)
2)Kody błędów: Operacja nie powiodła się. Kod błędu: 0x100000a . System nie mógł połączyć się z serwerem pamięci masowej. (Kod błędu:0x100000a)
3)Kody błędów: "uemcli.exe" nie jest rozpoznawany jako polecenie wewnętrzne lub zewnętrzne, program operacyjny lub plik wsadowy.

Cause

Przyczyna: Aby korzystać ze skryptów Uemcli z hosta, należy zainstalować i uruchomić dodatek Unisphere CLI po stronie hosta.
Podstawową przyczyną powyższych kodów błędów mogą być nieprawidłowe poświadczenia i problemy z wersją Unisphere CLI na hoście.
Musisz sprawdzić poświadczenia administratora i jego prawidłowe użycie zgodnie z poniższą składnią .
Należy również sprawdzić, czy na hoście zainstalowano odpowiednią wersję interfejsu Unisphere CLI.
tj. Interfejs Unisphere CLI dla 32-bitowego/64-bitowego systemu Windows.
np. dla 64-bitowego systemu Windows kliknij poniższy link, aby pobrać interfejs wiersza poleceń Unisphere :
https://download.emc.com/downloads/DL53565_VNXe_Unisphere_CLI_(Windows_32-bit)_1.5.4.1.0027-1.exe?source=OLS

Resolution

Rezolucja:
Należy postępować zgodnie z procedurą instalacji i uruchamiania:
Aby zainstalować klienta Unisphere CLI:
1. Przejdź do witryny pomocy technicznej online EMC. 
2. Pobierz klienta Unisphere CLI dla swojego systemu operacyjnego.
3. Wykonaj następujące czynności w zależności od systemu operacyjnego:
 
  W systemie Windows kliknij dwukrotnie plik wykonywalny instalatora i postępuj zgodnie z wyświetlanymi instrukcjami. Domyślna lokalizacja instalacji to:
C:\Program Files\EMC\UnisphereCLI

Uwaga:  Katalog instalacyjny zostanie dodany do zmiennej systemowej PATH.
 
Uruchom klienta Unisphere CLI: 
 
Aby uruchomić klienta Unisphere CLI, wykonaj następujące czynności w wierszu poleceń w zależności od systemu operacyjnego:
== W systemie Windows wpisz: uemcli.exe
Wykonaj poniższe polecenia z hosta: 
1) Pinguj <adres IP VNXe, dla którego chcesz zresetować hasło>
administratora 2) Wydaj polecenie, aby sprawdzić listę użytkowników:
uemcli -d 10.xx.xx.xxx -u Local/admin -p <Hasło administratora> /user/account show
 
3) Zanotuj identyfikator użytkownika, dla którego chcesz zresetować hasło.
uemcli -d 10.xx.xx.xxx -u Local/admin -p <Hasło administratora> /user/account -id user_admin set -passwdSecure force
 
C:\Users\pach>uemcli -d 10.xx.xx.xxx -u Local/admin -p Nasadmin@161# /user/account show
Adres systemu pamięci masowej:
10.xx.xx.xxx Port systemowy pamięci masowej: Połączenie

HTTPS 443
1:     ID = user_admin
Name = admin
Rola = administrator
Type = local

C:\Users\pach>uemcli -d 10.xx.xx.xxx -u Local/admin -p Nasadmin@161# /user/account -id user_admin set -passwdSecure -force
Adres systemu pamięci masowej:  
10.xx.xx.xxx Port systemowy pamięci masowej: 443
Połączenie
 
HTTPS[Bezpieczne] Wpisz nowe hasło dla użytkownika lokalnego.
Hasło:
Potwierdź hasło:
ID = user_admin
Operacja zakończona pomyślnie.

Affected Products

VNXe1 Series

Products

VNXe1 Series
Article Properties
Article Number: 000065278
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.