Isilon: A100 Boot Drive in SMARTFAIL
Summary: If one of the boot drives in an A100 node shows with a SMARTFAIL status, do not wait for SmartFail to complete.
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Symptoms
A drive in an A100 node goes into a SMARTFAIL state and stays in that state indefinitely, never changing to REPLACE. Flexprotect does not run.
Output from 'isi devices' looks similar to:
Node 7, [ATTN]
Bay 1 Lnum N/A [HEALTHY] SN:JPWxxxxxxx /dev/ad0
Bay 2 Lnum N/A [SMARTFAIL] SN:JPWxxxxxxxx /dev/ad2
Cause
The issue is caused by a bug in OneFS. The OS is attempting to treat the boot drive as a data drive, but boot drives cannot be smartfailed as there is no customer data on these drives to restripe. Running FlexProtect does not affect these drives. The drive should never go into SMARTFAIL, but instead go directly into the REPLACE state.
Resolution
There is no need to wait for the SmartFail process to complete or for the drive to go into REPLACE status on A100 boot drives as there is no data to reprotect.
Contact Dell EMC Support and open an SR to have the drive replaced.
Contact Dell EMC Support and open an SR to have the drive replaced.
Affected Products
Isilon A100Products
Isilon, Isilon A100Article Properties
Article Number: 000065775
Article Type: Solution
Last Modified: 01 Apr 2025
Version: 3
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