Avamar : Les sauvegardes d’image de machines virtuelles échouent avec le code 10014

Summary: Les sauvegardes d’image de machines virtuelles échouent avec le code 10014 en raison d’une sauvegarde de référence corrompue effectuée à une date antérieure

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Les journaux affichaient l’erreur comme indiqué ci-dessous :
>2020-03-23 08:29:40 avvcbimage Info <14698>: submitting pax container change block extents: >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG0010] pax_container::beginfile(virtdisk-flat.vmdk) returned problem:32 >2020-03-23 08:29:40 avvcbimage Info <9772>: Starting graceful (staged) termination, openPaxFile returned error (wrap-up stage) >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG1003] Backup of [AVAMAR_AVAMAR_AVAMAR_AVAMAR_ AVAMAR-12] AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)/AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)_2.vmdk failed >2020-03-23 08:29:40 avvcbimage Info <16041>: VDDK:VixDiskLib: VixDiskLib_Close: Close disk. >2020-03-23 08:30:27 avvcbimage Info <6033>: Begin STDERR from run-at-end: curl: (35) error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol Use of uninitialized value $availableversion in concatenation (.) or string at /usr/local/avamarclient/etc/scripts/proxymountclient.pl line 284. 
After further investigation found the problem with labelnum taken from previous backup that is corrupted and causing the failure:
2020-03-27 10:30:41 avvcbimage Info <11986>: Changed block tracking is engaged for this VM 2020-03-27 10:30:41 avvcbimage Info <11987>: Reference backup is #713 captured on 2020-02-29 23:34:26 2020-03-27 10:30:41 avvcbimage Info <14680>: A reference to a valid prior backup is available so this will be an incremental. 
 

Cause

Un chiffre de sauvegarde de référence corrompu entraîne l’échec de la sauvegarde.

Resolution

Solution de contournement pour résoudre le problème :
  • Désactivez CBT et faites une sauvegarde complète.
  • Réactivez CBT pour confirmer que la sauvegarde incrémentielle fonctionne également correctement.

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000069322
Article Type: Solution
Last Modified: 12 Jun 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.