Avamar Windows Client AV+DD -varmuuskopiointivirhe ja SSL-kirjastovirhe

Summary: Avamar Windows Client AV+DD -varmuuskopiointivirhe, jossa SSL-kirjastovirhe. Data Domain -palvelimen "XXXX.com" avaaminen epäonnistui DDR-tuloskoodi: 5341, desc: SSL-kirjaston virhe.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Avamar Windows Client AV DD -varmuuskopiointi epäonnistuu SSL-kirjastovirheen vuoksi.


kA23a000000GKBTCA4_3_0



Virheviesti: Data Domain -palvelimen "XXXX.com" avaaminen epäonnistui DDR-tuloskoodi: 5341, desc: SSL-kirjaston virhe.

Cause

Varmista, että kaikki varmuuskopiointiin tarvittavat portit ovat auki ja että yhteys (ping, telnet porteissa 28001,30001, 30003, 29000 ja 27000, nslookup eteen/taaksepäin) Avamar-palvelimeen ja myös yhteys (ping, telnet portissa 111, 2049, 2051, 2052, eteen/taaksepäin nslookup) asiakkaasta Data Domain -palvelimeen toimii hyvin. Varmuuskopiointi epäonnistui, koska Data Domain -yhteydet ovat oletusarvoisesti käytössä suuressa salauksessa ja todennusmoduulissa.

Resolution

Ongelman voi korjata kahdella tavalla:
1. menetelmäLisää ongelmalliselle Windows-asiakkaalle seuraavat merkinnät tietojoukkoonsa. Tämä poistaa SSL-salauksen käytöstä varmuuskopiointeja varten.
--ddr-auth-enabled=false
--ddr-encrypt-strength=ei mitään
kA23a000000GKBTCA4_2_0
Jos käytät näitä parametreja varmuuskopioinnissa, käytä niitä palautuksiin, myös kyseiselle asiakkaalle. Näiden parametrien lisäksi sinun on myös muutettava tietojoukon "Salausmenetelmä Data Domain system" -vaihtoehdosta "Oletus" -asetukseksi "Ei mitään"
kA23a000000GKBTCA4_2_1
2. menetelmä : Poista Avamarin suojausominaisuudet käytöstä.
  1. Tarkista nykyiset suojausasetukset alla olevalla komennolla (suorita pääkäyttäjänä): ## enable_secure_config.sh --showconfig 

kA23a000000GKBTCA4_2_2
  1. Poista suojausasetukset käytöstä alla olevalla komennolla (suorita root-käyttäjänä):## enable_secure_config.sh --enable-all --undo kA23a000000GKBTCA4_2_3
  2. Käynnistä MCS-palvelu uudelleen (suorita järjestelmänvalvojana): ## mcserver.sh --käynnistä uudelleen


kA23a000000GKBTCA4_2_4
 
  1. Varmista, että suojausasetus ei ole käytössä (suorita pääkäyttäjänä): ## enable_secure_config.sh --showconfig


Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000071493
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.