Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Article Number: 000113292


ADMe or ADMe mail notifications not being received

Summary: In order to receive Mail notifications from ADMe you must ensure the following setup procecured has been followed.

Article Content


Symptoms



Will not impact ADMe operations other than not being able to receive mail notifications from ADMe 

Not receiving mail notifications from ADMe

Cause

The following four areas should be verified and updated as required in order to receive mail notifications from ADMe.

1. Environment file(s) variable CMD_mail: must contain the path to the mailx program

2. Environment file(s) variable MAIL_TO: must contain the required recipients email address's

3. Within a Job Policy definition the -m option must be present on the Tapeout_Flags line

4. File name /etc/mail.rc must be updated to ensure the SMTP relay host name is specified in it

Resolution

The following 4 steps must be in place and/or verified in order to receive mail notifications from ADMe.

1. Environment file(s) variable CMD_mail: must contain the path to the mailx program normally /usr/bin/mailx. You can use command sequence which mailx to confirm whether mailx is installed and if so the path name to it.

2. Environment file(s) variable MAIL_TO: must contain the required recipients email address's comma separated if more than one

3. Within a Job Policy definition the -m option must be present on the Tapeout_Flags line

4. File name /etc/mail.rc must contain the following line in order for mailx to resolve the SMTP relay host name

set  smtp=customers-smtp-relay-hostname

Additional Information

In order to verify emails can be received using mailx you can run the following command sequence outside of ADMe.

1. At the OS command prompt logged in as root type the following:

mailx  -s  "mailx verification test"   recipient-email-address
Hello there
Cntrl-D

This should send an email to the recipient with a subject line containing "mailx verification test" and the body should contain "Hello there"

Sometimes there are delays with the mail delivery so give it at east 30 mins. If you still do not receive the email then there is something wrong which is site specific and will require intervention by the customer to resolve.

Article Properties


Affected Product

Data Protection, Data Backup & Protection Software, Avamar Data Migration Enabler

Last Published Date

26 Oct 2022

Version

3

Article Type

Solution