Problemas de rendimiento de Dell G5 (5505) durante un uso intensivo de GPU
Summary: Detalles sobre cómo corregir un comportamiento anormal, como reinicio, apagado, color de pantalla anormal, bloqueo, pantalla azul o negra durante un uso intensivo de GPU para dell G5 5505. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Síntoma
El Dell G5 5505 puede encontrar varios problemas anómalos durante un uso intensivo de la GPU.
Entre los síntomas anómalos se incluyen los siguientes:
- Pantalla azul
- Pantalla negra o pérdida de reproducción de video
- Reinicio automático
- Apagado aleatorio
- Color de visualización anormal
- Rendimiento de bloqueo o retraso
Cause
Esto puede deberse a un uso intensivo de GPU.
Resolution
Para corregir este comportamiento, debe actualizar el BIOS del sistema, Bluetooth y los controladores de gráficos desde el sitio web de Dell, junto con la utilidad de actualización de firmware de AMD (la versión más reciente disponible para todos)
- Vaya al sitio controladores de Dell G5 5505 .
- Descargue el BIOS del sistema, los controladores Bluetooth Killer Wireless y de gráficos AMD, y la utilidad de actualización de firmware AMD Navi 10.
- Instale el BIOS.
Nota: No apague el sistema durante el proceso de actualización del BIOS. - Instale el controlador de Bluetooth inalámbrico AX1650 UWD de Killer.
- Instale el controlador de gráficos AMD.
- Instale la utilidad de actualización de firmware de AMD Radeon RX 5600M.
Después de instalar el BIOS y los controladores, pruebe el sistema para ver si persisten las anomalías.
Si continúa experimentando problemas, comuníquese con el soporte técnico de Dell.
Affected Products
Dell G5 SE 5505Article Properties
Article Number: 000123145
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.