Dell Encryption-fel 0x3eb uppstår under användaraktiveringen
Summary: I den här artikeln beskrivs vad som händer i Dell Encryption (tidigare Dell Data Protection | Kryptering) när du får ett felmeddelande 0x3eb under användaraktiveringen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berörda produkter:
- Dell Encryption
- Dell Data Protection | Encryption
- Dell Security Management Server
- Dell Data Protection | Enterprise Edition
Cause
Fel i sköldloggen:
ERROR Resolver [RMI TCP Connection(1864)-172.16.38.172] - Unable to find user:user@example.com while searching the domain:LDAP://example.com:389/DC=example,DC=com ResolverException Error code 0x3eb may also be seen in the Shield log.
Eller så misslyckas aktiveringen med följande fel:
- I sköldloggfilen:
org.apache.xmlrpc.XmlRpcException: Fel under aktiveringen: Det gick inte att lösa användar-UPN <> [12.21.11 14:50:31:133 Aktivator: 423] [SUPPORT] *** Det gick inte att aktivera UPN> för ny användare<. Aktiveringen misslyckades med felkoden 0x3eb.
- I utdataloggen för kompatibilitet:
2011-12-21 15:27:18,975 ERROR Resolver [RMI TCP Connection(1864)-172.16.38.172] - Det gick inte att hitta user:<UPN> när du sökte på domain:LDAP://<fully-qualified-domain-name>:389/DC=<domain,DC>=<domain-suffix> ResolverException Kapslat undantag –> null
Resolution
Det här felet anger att autentiseringsuppgifterna för aktivering som skickades upp från Windows-skölden under ett aktiveringsförsök misslyckades på grund av att det inte gick att hitta det angivna UPN (användarens huvudnamn) i Active Directory (AD). Det finns olika faktorer:
- Användaren finns inte i AD. Kontrollera att användaren finns i AD och att UPN är korrekt.
- UPN-suffixet definieras inte som ett alias i domäninformationen i WebUI/Console-programmet. Kontrollera att domänaliaset finns.
- Anslutningen till domänen misslyckades. I Webui/Console-appen kontrollerar du att domänens status är bra. Om domänen är konfigurerad (till exempel credant.com) kan du prova att ange en specifik domänkontrollant (till exempel domaincontroller.credant.com).
- Inaktivera tillfälligt brandväggen på Dell Security Management Server (tidigare Dell Data Protection | Enterprise Edition Server), på domänkontrollanten som Dell Encryption pekar på och på den avskärmade slutpunkten.
Om du vill kontakta support, se Dell Data Security telefonnummer till internationell support.
Gå till TechDirect för att skapa en begäran om teknisk support online.
Om du vill ha mer information och resurser kan du gå med i Dell Security Community-forumet.
Affected Products
Dell EncryptionArticle Properties
Article Number: 000126041
Article Type: Solution
Last Modified: 15 Apr 2024
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.