Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Android İçin Dell Mobile Connect'i Yapılandırma

Summary: Bu makale, DMC'yi (Dell Mobile Connect) kullanmak için 5.0-7.1.2 çekirdeklerinde çalışan bir Dell bilgisayar ve Android telefonun yapılandırılmasına ilişkin kılavuz sağlar

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Not:

Dell Mobile Connect ve Alienware Mobile Connect artık indirilemeyecek ve yakında kullanımdan kaldırılacaktır. Bölgelere yönelik önemli tarihler için lütfen aşağıdaki tabloya bakın.

Ülke Uygulamanın İndirmeye Kapatıldığı Tarih Uygulamanın Kullanımdan Kaldırılma Tarihi
Amerika Birleşik Devletleri, Kanada, Japonya  30 Kasım 2022  31 Ocak 2023 
Diğer Tüm Ülkeler  31 Temmuz 2022  30 Kasım 2022 
 

Dell Mobile Connect ve Alienware Mobile Connect'in tüm özel kullanıcılarına yıllardır bizi destekledikleri için teşekkür ederiz. Daha fazla bilgi için "Dell Mobile Connect ve Alienware Mobile Connect Hizmet Sonlandırma Duyurusu" adlı Dell KB makalesine başvurun.


İçindekiler:

  1. DMC'ye Genel Bakış
  2. DMC bağlanabilirlik mimarisi
    • Bluetooth (BT) bağlantısı
    • WiFi Direct™ bağlantısı (yalnızca ekran yansıtma için kullanılır)
  3. Temel DMC işlevleri
    • Yeni Telefon Ekleme (ANP)
      • Bilgisayar tarafı sihirbazı
      • Android ANP tarafı
    • DMC Windows uygulamasını başlatma ve uygulamadan çıkma
      • DMC otomatik çalıştırma
      • DMC'den çıkma
      • DMC'yi başlatma
    • DMC ile mesajlaşma
      • Metin mesajları alma
      • Metin mesajları gönderme
    • Eller Serbest arama
    • Ekran Yansıtma
    • Bildirimler
  4. DMC durumları
    • Eşleştirildi durumu
    • Bağlandı durumu
    • Bağlantısı kesik durumu
  5. DMC Windows Uygulaması
    • DMC Windows uygulaması sekmeleri
      • Bildirimler
      • Numara Çevirici
      • Rehber
      • Mesajlar
      • Yansıtma
      • WeChat
    • DMC Windows uygulaması işlevleri
  6. DMC Sorun Giderme
    • İlk kurulum
    • Eller Serbest arama
    • Bildirimler
    • Ekran yansıtma
  7. DMC Sık Sorulan Sorular

 


DMC'ye Genel Bakış

DMC (Dell Mobile Connect), kullanıcıların bilgisayarlarını ve akıllı telefonlarını bağlamasını ve tek bir tümleşik deneyim oluşturmasını sağlayan bir yazılım çözümüdür. Bu, bilgisayar ekranında çağrıları yanıtlarken, metin mesajları gönderirken ve Android uygulamalarını çalıştırırken bilgisayarda çalışabilme olanağı sağlar. Bu telefon işlemleri, yüksek kaliteli bir mikrofon ve hoparlörün yanı sıra bilgisayarın klavyesi, faresi ve dokunmatik ekranı kullanılarak kolayca gerçekleştirilebilir.

Çözüm, bir PC tarafı uygulamasından (yeni Dell bilgisayarlara önceden yüklenmiş UWP uygulaması) ve kullanıcının ilk kurulum sürecinin bir parçası olarak ilgili uygulama mağazasından indirmesi istenen bir telefon tarafı uygulamasından oluşur. Bilgisayar ve telefon eşleştirildikten (bir kez) ve bağlandıktan sonra çözümün tüm işlevleri mevcut ve kullanıma hazırdır.

DMC aşağıdaki önemli özellikleri sunar:
  • Metin mesajları gönderme ve alma
  • Çağrı alma ve telefon görüşmesi yapma
  • Android bildirimlerini alma ve yanıtlama
  • Android uygulamalarını bilgisayar ekranında çalıştırma (ekran yansıtmayı kullanarak)

 

Başa Dön


DMC bağlanabilirlik mimarisi

DMC üç yazılım paketinden oluşur:

  1.  Windows sürücüleri bilgisayara önceden yüklenmiş olmalıdır ve Dell Update aracılığıyla otomatik olarak güncelleştirilir (ve ayrıca buradan indirilebilir)
  2.  Windows uygulaması bilgisayara önceden yüklenmiş olmalıdır ve MS uygulama mağazası aracılığıyla güncelleştirilebilir
  3.  Android uygulaması Android pazarından veya diğer Android uygulama mağazalarından indirilmelidir

Bilgisayar ve Android telefon arasındaki bağlanabilirlik aşağıdaki iki kablosuz bağlantı aracılığıyla sağlanır (Bkz. Şekil 1):

Şek. 1: Telefon ve Bilgisayar Bağlantısı
SLN307656_en_US__1DMC Android 1a(1)

 

Bluetooth (BT) bağlantısı

Yeni Telefon Ekleme kurulumu tamamlandıktan sonra (sonraki bölüme bakın), telefon ile bilgisayar arasında BT eşleştirmesi yapılır.


BT bağlantısı aşağıdaki işlevleri etkinleştirir:

  • Kişiler: Telefon defteri, telefonunuzdan alınır ve bilgisayarda görüntülenir.
  • SMS: Metin mesajları, BT bağlantısı aracılığıyla alınır ve gönderilir.
  • Eller Serbest arama: Telefon görüşmeleri, BT bağlantısı aracılığıyla bilgisayara yönlendirilir.
  • Giriş kanalı yansıtma: Telefon, bilgisayar ekranına yansıtılır ve DMC; klavye, fare ve dokunma işlevini kullanarak telefon ile etkileşime olanak tanır. Bu giriş komutları BT bağlantısı aracılığıyla iletilir.
  • İletişim kanalı: DMC, telefon ile bilgisayar arasında güvenli ve özel iki yönlü iletişim sağlar. Bu kanal, aygıt durumunu paylaşmak ve Android bildirimleri gibi bilgileri telefondan bilgisayara iletmek için kullanılır.

Şek. 2: DMC BT işlevleri
SLN307656_en_US__2DMC Android 2(1)

 

WiFi Direct™ bağlantısı (yalnızca ekran yansıtma için kullanılır)

DMC, telefonu bilgisayar ekranına yansıtmak için WiFi Direct™ teknolojisinden yararlanarak telefon ve bilgisayar arasında noktadan noktaya bağlantı kullanır. WiFi Direct™ sanal yönlendirici işlevi gören, Özerk Grup Sahibi (AGO) olarak anılan bilgisayarda sanal erişim noktası açar. Telefon, AGO ile yeni bir noktadan noktaya (P2P) bağlantı kurar.
Bilgisayar tarafında Ağ ve Paylaşım Merkezi'ni açarak AGO'nun durumunu görüntülemek mümkündür.
AGO adı, "DIRECT" kelimesi ve bunu takip eden bilgisayar adı ile başlar (bkz. Şekil 3)

Şekil 3: Ağ ve Paylaşım Merkezi'nde gösterildiği şekliyle AGO

SLN307656_en_US__3DMC Android 3(1)

NOT:
  • Noktadan noktaya bağlantı etkin olduğunda telefon ve bilgisayar, orijinal olarak bağlı oldukları yönlendiriciler aracılığıyla İnternet'e bağlı kalırlar (Bkz. Şekil 4)
  • Genel olarak telefon ve bilgisayar farklı yönlendiricilere bağlanabilir. Bu durumda 3 WiFi bağlantı kanalı farklı olabilir (Bkz. Şekil.4).

Şek. 4: Yansıtma etkinken 3 WiFi bağlantısı
SLN307656_en_US__4DMC Android 4(1)

NOT: Bilgisayardaki sanal yönlendirici (AGO), yansıtma ilk etkinleştirildiğinde başlatılır. Kullanıcı, DMC'nin bağlantısını kesmeyi veya DMC'yi yeniden başlatmayı seçmediği sürece oturum boyunca etkin kalır.

 

Başa Dön


Temel DMC işlevleri

Yeni Telefon Ekleme (ANP)

Yeni Telefon Ekleme (ANP) sihirbazı, kullanıcının BT ayar ekranlarını telefonda veya bilgisayarda açmasına gerek duymadan telefonla bilgisayar arasında kolay BT eşleştirmesi sağlar. Bu aynı zamanda gelecekteki DMC kullanımı için çeşitli iletişim kanalları ve işlevleri de ayarlar.
Eşleştirme ANP eşleştirme sihirbazı aracılığıyla sağlanır. Bu, DMC Windows sihirbazının kullanıcıdan 6 karakterli bir kod yazmasını istediği basit bir işlemdir. Bu kod DMC Android uygulaması tarafından sağlanır. Android uygulaması bu kodu oluşturmadan önce, Bilgisayar ile Telefon arasındaki veri ve işlev paylaşımı için kullanıcının onayını doğrulamak amacıyla çeşitli sistem iletişim kutuları görüntülenir.

NOT:
  • DMC işlevselliği için bu Android iletişim kutularının onaylanması gerekir.
  • İletişim kutularının sayısı, biçimleri ve ifadeleri bir telefon üreticisinden diğerine değişiklik gösterebilir.

 

Bilgisayar tarafı ANP sihirbazı

Bilgisayar tarafı ANP sihirbazı, DMC Windows uygulaması ilk kez başlatıldığında otomatik olarak gösterilir. Kullanıcı, DMC Windows uygulamasına ikinci bir telefon bağlarken ANP sihirbazını Settings > Phones (Ayarlar > Telefonlar) öğesinden yeniden başlatabilir.
Bilgisayar sihirbazının ana ekranında (Android seçildikten sonra), kullanıcıdan Android uygulaması tarafından oluşturulan 6 karakterli bir kod girmesi istenir.

Sihirbazı başlatmak için:
  1. Bilgisayar sihirbazını başlatmak için Let’s Start (Hadi Başlayalım)'a tıklayın

    SLN307656_en_US__5DMC Android 5(1)

  2. Android'i seçin, ardından İleri'ye tıklayın

    SLN307656_en_US__6DMC Android 6(1)

  3. Android uygulamanız tarafından sağlanan 6 karakterli kodu girin ve İleri'ye tıklayın

    SLN307656_en_US__7DMC Android 7(1)

  4. PIN numarası kodunun telefon BT iletişim kutusunda görüntülenen ile aynı olduğunu doğrulayın ve ardından Evet'i seçin

    SLN307656_en_US__8DMC Android 8(1)

  5. Son öğesine tıklayın

    SLN307656_en_US__9DMC Android 9(1)

  6. ANP bilgisayar tarafı tamamlandı. Telefon şimdi bilgisayara bağlanır ve DMC hazırdır.
 

 

Android ANP tarafı

Android ANP sihirbazı, Android DMC uygulaması ilk kez başlatıldığında otomatik olarak görüntülenir. Aşağıdaki adımlardan oluşur:

    1. Android DMC uygulaması başlatıldığında Hoş Geldiniz ekranı görüntülenir. Sihirbazı başlatmak için Bilgisayarla eşleştir'e tıklayın

      SLN307656_en_US__10DMC Android 10(1)

    2. Ardından BT izin isteği görüntülenir. Evet'e tıkladığınızda Android telefon, bilgisayar tarafından BT ile bulunabilir hale gelir. Hayır'a tıkladığınızda işlem durdurulur.

      SLN307656_en_US__11DMC Android 11(1)

    • DMC'nin SMS mesajları gönderip almasına izin verin.
     
    1. Sonraki ekranı görüntülemek için İzin Ver'e tıklayın. Reddet'e tıkladığınızda SMS işlevi engellenir

      SLN307656_en_US__12DMC Android 12(1)

    2. Sonraki ekranda bildirim izni iletişim kutusu görüntülenir. Telefon bildirimlerini bilgisayara aktarması için DMC'ye yetki verin

      SLN307656_en_US__13DMC Android 13(1)

    3. Bildirimlere erişim onaylandıktan sonra, 6 karakterli yetki kodu görüntülenir. Bu kodu bilgisayar uygulamasının belirtilen alanına yazın (Yukarıda Bilgisayar tarafı ANP sihirbazı bölümündeki 3. Adıma bakın)

      SLN307656_en_US__14DMC Android 14(1)

    4. BT eşleştirme isteği, bilgisayar tarafında benzer bir istek ile senkronize edilir. Güvenli bir bağlantı sağlamak için hem bilgisayarın hem de telefonun aynı eşleştirme kodunu görüntülediğini doğrulayın. Tamam'a tıkladığınızda sonraki adıma gidersiniz. İptal'e tıkladığınızda eşleştirme işlemi kesilir (Bkz. ANP Sorun Giderme).

      SLN307656_en_US__15DMC Android 15(1)

    5. Son ANP sihirbazı ekranında bilgisayar adı görüntülenir. Tamam'a tıkladığınızda sihirbaz tamamlanır ve DMC başlatılır

      SLN307656_en_US__16DMC Android 16(1)

  •  
    NOT:
    • ANP işlemi, her bilgisayar ve telefon için yalnızca bir kez gereklidir. ANP işlemi tamamlandığında DMC, BT aralığında olduğu sürece telefonu bilgisayara otomatik olarak bağlar
    • Telefonla bilgisayarın daha önce eşleştirilmiş olması durumda, ANP sihirbazının yine de çalıştırılması gerekir ancak daha az adıma ihtiyaç olur

     

    DMC Windows uygulamasını başlatma ve uygulamadan çıkma

    NOT: DMC uygulama penceresi ("x" düğmesini tıklayarak) kapatıldığında DMC uygulamasından çıkılmaz. Uygulama arka planda çalışmaya devam eder. Yalnızca bilgi merkezi aracılığıyla uygulamadan çıkılabilir (aşağıya bakın)
    • Sihirbaz tamamlandıktan sonra, kullanıcıdan telefon rehberini ve çağrı kayıtlarını bilgisayara aktarma yetkisi vermesi istenir. İzin Ver'e tıklandığında kişilere ve telefon kayıtlarına erişim sağlanır. İzin Verme'ye tıklandığında DMC'deki telefon rehberi ve çağrı kaydı özellikleri engellenir.

      SLN307656_en_US__17DMC Android 17(1)
      • DMC otomatik çalıştırma

        DMC Windows uygulaması, bilgisayar başlatıldığında otomatik olarak başlayacak şekilde yapılandırılmıştır. Kullanıcı BT ile olan bağlantıyı manuel olarak kesmediği sürece telefon bilgisayarla eşleştirilirse ve BT aralığı içindeyse DMC, iki aygıtı birbirine bağlar. Sistemi çalıştırmak için Android uygulamasını veya Windows uygulamasını çalıştırmaya gerek yoktur.

        Windows uygulamasındaki Ayarlar > Başlangıç aracılığıyla bilgisayar başlatıldığında DMC'nin otomatik olarak çalışmasını önlemek mümkündür
     
    • DMC'den çıkma

      DMC'den çıkmak için kullanıcı Bilgi merkezine gitmeli, DMC simgesine sağ tıklamalı ve Çık öğesini seçmelidir (Bkz. Şekil 5)

      Şek. 5: Bilgi merkezi aracılığıyla DMC'den çıkma

      SLN307656_en_US__18DMC Android 18(1)
     
    • DMC'yi başlatma

      DMC şu iki yoldan biriyle başlatılabilir:
       
      1. Windows başlat menüsü aracılığıyla
      2. Masaüstü simgesine tıklayarak (varsa)

     

    DMC ile mesajlaşma

    DMC ile, kullanıcılar gelen metin mesajlarını bilgisayar ekranlarında görüntüleyebilir ve kolayca metin mesajları yazmak için bilgisayar klavyelerini kullanabilir.

    • Metin mesajları alma

      • DMC, gelen metin mesajlarını iki senaryo ile gösterir:
        • Açılır bildirim olarak
        • DMC Uygulamasında Mesajlar sekmesine tıklandığında.
    • Metin mesajları gönderme

      • Kullanıcılar bilgisayar klavyesini kullanarak yazabilir ve aşağıdaki 3 senaryoya göre metin mesajlarını gönderebilir:
      • Gelen mesaj bildirimine yanıt vererek
      • Çağrıyı reddederken veya çağrı bekletme etkinleştirildiğinde mesaj göndererek
      • Kişiler sekmesinde proaktif olarak Mesajlaşma'yı seçerek.

     

    Eller Serbest arama

    Eller Serbest özelliği, kullanıcıların bilgisayarlarından telefon görüşmesi yapmalarını ve telefon çağrıları almalarını sağlar. Çağrı, BT kulaklıklarda olduğu gibi telefondan yönlendirilir. Aramalar, telefon BT aralığında olacak şekilde bilgisayardan belli bir uzaklıktayken bilgisayarın mikrofonu ve hoparlörleri kullanılarak yapılır.

    • Eller serbest arama aşağıdaki özellikleri içerir:
      • Numara Çevirici
      • Kişiler listesi aracılığıyla arama yapma
      • Ekrandaki bildirimden gelen çağrıları yanıtlama (kullanıcılar çağrıyı kabul edebilir, reddedebilir veya mesajla reddedebilir)
      • Eller Serbest ve normal (özel) mod arasında geçiş yapma (Bkz. Şekil 6)

        Şek. 6: Arama içi ekranı

        SLN307656_en_US__19DMC Android 19(1)

     

    Ekran Yansıtma

    DMC, kullanıcıların Android ekranlarını bilgisayar ekranlarına yansıtmalarını ve telefonu, bilgisayardaki dokunmatik ekran, fare ve klavye ile tamamen kontrol etmelerini sağlar.

    Ekran Yansıtma, bir Android bildirimine tıklayarak veya DMC Windows Uygulamasında Yansıtma sekmesi seçilerek etkinleştirilebilir. (Sol uygulama bölmesinde Wechat düğmesine tıklandığında, Wechat uygulaması yansıtılır.)

    Yansıtma ilk kez etkinleştirildiğinde, Android ekranında telefon ekranını yakalama izin isteği görüntülenir (Bkz. Şekil 7). Kullanıcı, Bunu Bir Daha Gösterme'ye ve ardından Şimdi Başlat'a tıklamalıdır. İptal'e tıklandığında yansıtma engellenir ve bilgisayar uygulamasında siyah ekran görüntülenir.

    Şek. 7: Ekran yakalama yetkisi iletişim kutusu

    SLN307656_en_US__20DMC Android 20(1)

     
    NOT: DMC'nin mevcut sürümü, bilgisayar hoparlörleri aracılığıyla telefon sesini çalmaz [sadece sesli telefon çağrıları bilgisayara yönlendirilir]

     

    Bildirimler

    • DMC, Android telefonda görüntülenen sosyal medya, trafik veya hava durumu güncelleştirmeleri gibi bildirimleri bilgisayar ekranına aşağıdaki iki yoldan biriyle yansıtabilir:
      • Bildirimler, ekranın sağ üst köşesinde açılır pencere olarak görüntülenir
      • Bildirimler ayrıca Bildirimler sekmesinde gösterilir
    • Temel özellikler:
      • Bildirime tıklandığında ilgili uygulamayla ilişkili yansıtılmış telefon ekranı etkinleştirilir.
      • Kullanıcı, Ayarlar'dan açılır bildirimlerin boyutunu değiştirebilir.
      • Bildirimlerdeki gizlilik seviyeleri Ayarlar 'dan kontrol edilir (özel modda potansiyel olarak kişisel bilgileri görüntülemek için imleci üzerine getirmek gerekir).

     

    Başa Dön


    DMC durumları

    DMC'nin ana durumları şunlardır: Eşleştirildi, Bağlandı ve Bağlantısı Kesildi.

    Bağlandı durumu

    • Bilgisayar ve telefon arasındaki BT bağlantısı etkin olduğunda DMC Bağlandı durumundadır. Bağlandı durumundayken, aşağıdaki koşulların tümü karşılanmalıdır:
      • Telefon ile bilgisayar arasında BT eşleştirmesi yapılmalıdır
      • Telefon ve bilgisayar BT aralığında olmalıdır
      • DMC uygulaması çalışıyor olmalıdır

    Bağlantısı kesik durumu

    • DMC'nin bağlantısı aşağıdaki yöntemlerle kesilebilir:
      • Android uygulamasından veya Android bildiriminden (Bkz. Şekil 8 ve 9)
      • Bilgisayar Uygulaması bölmesinden Bağlantıyı Kes'e tıklayarak (Bkz. Şekil 10)
      • Bilgi Merkezi'ndeki DMC simgesine sağ tıklayarak ve Bağlantıyı Kes seçeneği belirlenerek (Bkz. Şekil 11)
      • Ayarlar > telefonlar menüsünden (Bkz. Şekil 12)
    Şekil 8: Bağlantıyı Android bildirimini kullanarak kesme

    SLN307656_en_US__21DMC Android 20b

    Şek. 9: Bağlantıyı Android uygulamasını kullanarak kesme

    SLN307656_en_US__22DMC Android 20c

    Şek. 10: Bağlantıyı bilgisayar uygulaması bölmesini kullanarak kesme

    SLN307656_en_US__23DMC Android 21(1)

    Şek. 11: Bağlantıyı Bilgi Merkezi'ni kullanarak kesme

    SLN307656_en_US__24DMC Android 22(1)

    Şek. 12: Bağlantıyı Ayarlar'ı kullanarak kesme

    SLN307656_en_US__25DMC Android 23(1)
     
    NOT: Telefon ile bilgisayarın bağlantısı kullanıcı tarafından kesildikten sonra, tekrar otomatik olarak bağlanmazlar. Kullanıcı yeniden bağlanmak için Windows uygulamasında Ayarlar > Telefonlar'a gitmelidir.

     

    Başa Dön


    DMC Windows Uygulaması

    DMC Windows uygulaması, ekranın sol panelinde bulunan çeşitli sekmeleri kullanarak aşağıdaki işlevleri sağlar:

    • DMC Windows uygulaması sekmeleri

      Sekme simgesi İşlev Eylem İstemi
      SLN307656_en_US__26DMC Android Tablet 1 Bildirimler Bekleyen telefon bildirimlerinin listesini içeren bir ekran açar. Dinamik numaralandırma, okunmayı bekleyen bildirim sayısını gösterir.
      SLN307656_en_US__27DMC Android Tablet 2(1) Numara Çevirici Ekrandaki numaralı düğmeler (dokunarak veya fare ile) veya bilgisayarın klavyesi aracılığıyla aranacak telefon numarasının girilmesini sağlayan bir numara çevirme ekranı açar.
      SLN307656_en_US__28DMC Android Tablet 3(1) Rehber Telefonun kişiler listesini açar ve kişi aramasına izin verir. Kişi bulunduğunda, ilgili ayrıntılar gösterilir (mevcut olduğunda fotoğraf dahil) ve kullanıcıya bu kişiyi arama veya SMS mesajı gönderme seçeneği sunulur.
      SLN307656_en_US__29DMC Android Tablet 4(1) Mesajlar SMS mesajlaşma ekranını açar ve kayıtlı metin görüşmelerini gösterir. Belli bir görüşmeye tıklandığında o görüşme açılır ve yeni metin girişine hazır hale gelir.
      SLN307656_en_US__30DMC Android Tablet 5(1) Yansıtma Android telefonun mevcut ekranını bilgisayar ekranına yansıtır. Ekrandaki tüm öğeler, fare veya dokunma aracılığıyla etkileşim için kullanılabilir.
      SLN307656_en_US__31DMC Android Tablet 6(1) Wechat Yansıtılan oturumu doğrudan WeChat uygulamasında açar ve sohbet için kullanılabilir hale getirir.
     
    • Bildirimler

      SLN307656_en_US__32DMC Android 24(1)
     
    • Numara Çevirici

      SLN307656_en_US__33DMC Android 25(1)
     
    • Rehber

      SLN307656_en_US__34DMC Android 26(1)
     
    • Mesajlar

      SLN307656_en_US__35DMC Android 27(1)
     
    • Yansıtma

      SLN307656_en_US__36DMC Android 28(1)
     
    • WeChat

      SLN307656_en_US__37DMC Android 29(1)
     
    • DMC Windows uygulaması işlevleri
    Sekme simgesi İşlev Eylem İstemi
    SLN307656_en_US__38DMC Android Tablet 7(1) Ayarlar Ayarlar ekranını ayrı bir pencerede açarak kullanıcının farklı uygulama ayarlarını ve davranışlarını değiştirmesine izin verir
    SLN307656_en_US__39DMC Android Tablet 8(1) Bağlantıyı kes Telefonun bilgisayarla olan bağlantısını keser ve mevcut oturumu sonlandırır. Aygıtlar eşleşmiş olarak kalır ve aynı simgeye yeniden tıklandığında tekrar bağlanabilir.
    SLN307656_en_US__40DMC Android Tablet 9(1) Rahatsız etmeyin Açılır telefon bildirimlerinin bilgisayar ekranında görüntülenmesini engeller.

     

    Başa Dön


    DMC Sorun Giderme

    • İlk kurulum

    Sorun: Telefon bilgisayarla eşleştirilemiyor
    Olası neden: BT eşleştirme hatası
    Önerilen çözüm:
    1. BT'nin hem bilgisayarda hem de telefonda açık olduğundan emin olun [açık değilse - BT açıldıktan sonra yeniden eşleştirmeyi deneyin]
    2. [Sorun çözülmediyse] Bilgisayardaki BT ayarlarına gidin (Bluetooth ayarı'nı arayın), ardından telefonu eşleştirilmiş aygıtlar listesinde bulun.
    3. Telefon adına tıklayın.
    4. Eşleştirmeyi kaldırmak için Aygıtı Kaldır'ı seçin
    5. Telefonda BT ayarlarına gidin ve eşleştirilmiş ya da bağlanmış aygıtlar listesinde bilgisayar adını bulun.
    6. Bilgisayar adına tıklayın ve Eşleştirmeyi Kaldır'ı seçin.
    7. Android uygulamasını yeniden başlatarak APN'yi yeniden başlatın.
    8. Bilgisayarla eşleştir'i seçin.
    9. Windows uygulamasının Ayarlar > Telefonlar menüsünden Yeni Telefon Ekle'yi seçin
     
    • Eller Serbest arama

    Sorun: Düşük ses kalitesi
    Olası neden: Zayıf BT bağlantısı
    Önerilen çözüm: Telefonu bilgisayara yaklaştırın. Sorun çözülmezse Windows uygulamasını yeniden başlatın.

    Sorun: BT kulaklık kullanılırken bilgisayara veya kulaklığa sesli arama yönlendirilmiyor
    Olası neden: BT'nin, eş zamanlı bağlantıları desteklememesi
    Önerilen çözüm: Kulaklığa bağlı bir USB donanım kilidi varsa donanım kilidini bilgisayara bağlayın ve BT kulaklığı DMC ile kullanmanın keyfini yaşayın. USB donanım kilidi yoksa BT ayarları aracılığıyla bilgisayara doğrudan bağlı BT kulaklık desteği mevcut değildir (BT sınırlaması).

    Sorun: Bilgisayar uygulamasındaki "kişiler" sekmesinde kişi listesi görünmüyor
    Olası neden: Paylaşılan kişi izinlerinin verilmemiş olması (ANP sırasında)
    Önerilen çözüm:
    1. Android ayarlarına gidin (telefonun ve bilgisayarın bağlı olduğundan emin olun)
    2. BT'yi seçin
    3. Bilgisayar adının sağındaki simgeye tıklayın
    4. "Kişiler"i açın
     
    • Bildirimler

    Sorun: Bildirimler görünmüyor
    Olası neden: Bildirimlere izinler verilmemiştir
    Önerilen çözüm:
    1. Android telefonunuzda Ayarlar'a gidin.
    2. DMC uygulamasının mesajları dışa aktarmak için onaylandığından emin olun.
     
    • Ekran yansıtma

    Sorun: Yansıtma kalitesi zayıf
    Olası neden: WiFi (doğrudan) bağlantısı
    Önerilen çözüm: Telefonu bilgisayara yaklaştırın. Sorun çözülmezse Windows uygulamasını yeniden başlatın

    Sorun: Yansıtma kalitesi zayıf
    Olası neden: WiFi kanalları uyumsuz, yansıtma kalitesi etkilenebilir
    Önerilen çözüm: WiFi kanalı seçimini sıfırlamak için Windows uygulamasını yeniden başlatın

    Sorun: Bilgisayarda yansıtma gösterilmiyor
    Olası neden: Android bildirimi için ekran yakalama izinlerinin verilmemiş olması
    Önerilen çözüm:
    1. Yansıtmayı yeniden başlatmayı deneyin
    2. Bildirim için bekleyin ve bildirimi onaylayın
    3. Bu işe yaramazsa Antivirüs veya Güvenlik Duvarı ayarlarınızın DMC'yi engellemediğinden emin olun
    Sorun: Telefon; bilgisayar klavyesi, fare veya dokunmatik ekran kullanılarak kontrol edilemiyor
    Olası neden: BT bağlantı kalitesi zayıftır veya BT giriş profili oluşturulamamıştır (HID)
    Önerilen çözüm: Telefonu bilgisayara yaklaştırın. Sorun çözülmezse Windows uygulamasını yeniden başlatın

    Sorun: Yansıtma yapıldığında klavye ile başka bir dilde yazı yazılamıyor
    Olası neden: Android Ayarları doğru şekilde yapılandırılmalıdır
    Önerilen çözüm:
    1. Android ayarlarına gidin
    2. Dil ve giriş'i seçin
    3. Yansıtma yaparken fiziksel klavyeyi seçin (bilgisayar adınızın fiziksel klavye olarak göründüğünden emin olun)
    4. İstenilen ikinci dili ekleyin
    Sorun: Bilgisayarda telefondan ses duyulmuyor (örneğin film veya oyun sesleri)
    Olası neden: Ses "yansıtma" özelliği bu sürümde desteklenmemektedir; telefon görüşmesi sesi olmayan sesler bilgisayar yerine telefondan duyulur

     


    Başa Dön


    DMC Sık Sorulan Sorular

    1. Soru: Gelen çağrı sırasında, önceden var olan bir metin mesajını girecekken gelen çağrıya artık ulaşılmıyor.
      Cevap: Gelen çağrı sona erdikten sonra bile "Mesajlaşma" ekranının hâlâ görüntülendiği bir yazılım hatası vardır. Bu hata RoW sürümünde (Ocak 2018) çözülecektir.
       
    2. Soru: Telefonumda kamerayı kullanırken ve yönlendirme yaparken ekran bozuk görünüyor. Bu sorunun çözümü var mı?
      Cevap: Hüzmeleme işlemini durdurup yeniden başlatın. Bu işlem, sorunu çözecektir.
     
    • Soru: Hong Kong ve Ukrayna dillerinin SUT dil ayarı yapıldığında, Sürücü Yükleyicisi etkinliği için Kullanıcı Arabirimi ana dilde kullanılabilir mi?
      Cevap: Söz konusu dil desteklenmiyorsa InstallShield varsayılan olarak İNGİLİZCE'dir. Bu normal bir davranıştır.
     
    • Soru: OPPO R9S telefonla eşleştirilmişken neden bilgisayarımdan SMS mesajı gönderemiyorum veya alamıyorum?
      Cevap: OPPO, telefondaki Android sürümünden bağımsız olarak Bluetooth aracılığıyla SMS mesajı gönderilmesine izin vermez.
     
    • Soru: Sistemde dil Türkçe olarak ayarlıyken SUT üzerinde "Rahatsız Etmeyin" özelliğini ayarlarken "açık" ve "kapalı" seçenekleri Türkçe yerine İngilizcedir.
      Cevap: Bu, geliştiricinin kullandığı çeviri yazılımındaki bir hatadır. Bu hata, 1.1 sonrası yazılım sürümünde düzeltilecektir.
     
    • Soru: Sistem dili İspanyolca olarak ayarlandığında, "Rahatsız Etmeyin" ayarı değiştirilmek üzere görüntülenirken ayar iletisi eksiktir.
      Cevap: İleti eksik olsa da, sorunu gidermeye ilişkin bir çözüm tanımlanmış ve geliştirilmiştir. Çözüm bir sonraki yazılım sürümünde uygulanacaktır.
       
    • Soru: Mesaj için Emoji seçerken aşağıdaki hatalardan biriyle karşılaşıyorum:
      • Bazı Emojiler düzgün görüntülenmiyor
      • SMS görüşme ekranına çok fazla Emoji girildiğinde (iki satırdan fazla) düzenleme kutusu giriş imlecini otomatik olarak takip etmiyor
      • Bilgisayar uygulamasındaki bazı Emojiler, SMS düzenleme kutusunda ve telefonda normal olarak gösterilmiyor
      • Emoji, LG telefonla SMS görüşme ayrıntısında normal şekilde gözükmüyor
      • Bazı Emojiler telefonda gösterilemez ancak bilgisayar uygulamasında görüntülenebilir
      • Emoji bölmesini açtıktan sonra sürekli iki emojiye tıklandığında emoji bölmesi kayboluyor
      • Gönderilen SMS yeniden açıldığında Emoji kayboluyor
      • "Ulusal bayrak" düğmesine tekrarlı olarak tıklandığında emoji mesajı yanlış görünüyor
      Cevap: Dell'in koda erişimi olmadığından, bu tescilli 3. taraf yazılım hatalarının hiçbiri düzeltilmeyecektir.
     
    • Soru: Kullanıcı olarak, işletim sistemi dilini değiştirdikten sonra Bluetooth, Aygıt Yöneticisi'ni bazen kaybediyor.
      Cevap: Bluetooth sürücüsünü en yeni sürüme güncelleştirmek sorunu çözecektir
     
    • Soru: Telefonumdan gelen bildirimler bilgisayar uygulamamda görünmüyorsa kullanıcı açısından bunun bir çözüm var mıdır?
      Cevap: Vivo telefonların mevcut sürümdeki eşleştirme işlemi sırasında, kullanıcıların bildirimleri almak için izin vermeleri gereken bir Vivo gizli izin penceresi açılmalıdır. Diğer tüm telefonlarda uygulamayı kaldırın, uygulamayı yeniden yükleyin ve ardından telefonu yeniden başlatın. 
     
    • Soru: Bazen üçüncü tarafın bildirim merkezine gönderdiği bilgiler eksik oluyor.
      Cevap: Bu sorun, bildirimleri görüntülemek için özel bir görünüm kullanan Belirli (Çince) uygulamaları kullanan telefonlarda tespit edilmiştir. Bu sorun gelecekteki bir sürümde çözülecektir.
     
    • Soru: Akıllı Telefonumu ve bilgisayarımı DMC ile eşleştirdiğimde bazen imlecim / farem bilgisayarımdaki hüzmeleme penceresinde çalışmıyor.
      Cevap: Akıllı telefonlardaki bazı güvenlik paketleri bu soruna neden olabilir. Kullanıcı tüm aygıtların eşleştirmesini kaldırır, 3 dakika bekler ve sonra onarırsa fare/imleç işlevi geri yüklenmelidir.
       
    • Soru: SMS'deki telefon kişisinin resmi bilgisayarda görüntülenmiyor.
      Cevap: Bu DMC için normal bir işlevdir. DMC, SMS resmini belirli bir metin veya telefon çağrısıyla ilişkilendirme girişiminde bulunmaz.
     
    • Soru: Dell Mobile Connect, DMC üzerinden bir akıllı telefona bağlıyken "Bluetooth HID Aygıtı" sarı ünlem işaretini nasıl kaldırabilir ve daha sonra Bluetooth üzerinden ikinci bir bilgisayara nasıl bağlanabilirim?
      Cevap: Bilgisayar ayarlarına gidin, ikinci PC Bluetooth'u SUT'den kaldırın. Ardından "Bluetooth HID aygıtı" sarı ünlem işareti Dell Mobile Connect'te görülmez.

     

    Başa Dön


     

Cause

İlişkili bir neden yok

Resolution

İlişkili bir çözüm yok

Article Properties


Affected Product

Desktops & All-in-Ones, Laptops, Tablets, Dell Mobile Connect

Last Published Date

12 May 2022

Version

6

Article Type

Solution