Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Troubleshoot Noise Coming from the AC Adapter

Summary: The following article provides information about resolving noise and/or buzzing from your AC adapter.

This article applies to   This article does not apply to 

Symptoms

Resolving Noise coming from the attached Power Adapter

 

  1. Disconnect the Alternate Current (AC) Adapter from the laptop or other device and test each part separately for any signs of noise to determine where the noise is coming from.

  2. Try the adapter/charger in a different wall power outlet (plug straight into the outlet bypassing any surge protector or Uninterrupted Power Supply (UPS)) and check for noise.

  3. Download and Install the latest BIOS for your laptop or device that is available from: The Dell Support site

  4. The AC adapter is still making noise. Unplug the AC adapter from the outlet and separate the power cable from the adapter. Reseat the cable and AC Adapter. Plug the power cable back into an outlet and check for noise.

  5. If the noise stays with the Adapter, the best course of action is to: Contact Technical Support

  6. If the noise remains with the laptop or device, then continue to troubleshoot on the following article:

Cause

This section is not applicable to this article.

Resolution

This section is not applicable to this article.
Article Properties
Article Number: 000130860
Article Type: Solution
Last Modified: 10 Nov 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.