WM615 Bluetooth Mouse Does Not Power On

Summary: This article provides the steps for clearing pairing data if the WM615 Bluetooth mouse is not powering on.

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Symptoms


Bluetooth Mouse Does Not Power Up

The WM615 Bluetooth mouse may not power on after rotating the bottom half so it can power on. This also happens when using good charged batteries.


Cause

No cause information

Resolution


Use the following steps to clear pairing data from the mouse and then try to power it on.

  1. Remove batteries and then reinsert them into the mouse. Rotate the mouse's bottom half straight to power it off (Figure 1).
    Battery compartment
    Figure 1
     
  2. Press the pairing button for 10 seconds until the indicator light turns red (Figure 2).
    Pairing button and indicator light
    Figure 2
     
  3. Press the left button or right button to clear the link key data. When this happens, the indicator light turns white (Figure 3).
    Left and right click buttons
    Figure 3
     
  4. Rotate the mouse's bottom half to power it on, the indicator light turns on and it turns off 5 seconds later (Figure 4).
    Mouse bottom half rotation
    Figure 4
     
  5. Press the pairing button until the indicator light flashes white (Figure 5). Search and choose the mouse on your device for pairing.
    Pairing button and indicator light
    Figure 5
     
  6. The Indicator turns off, and the pairing is completed (Figure 6).
    Indicator off and pairing complete
    Figure 6
     

If you have further questions about this article, contact Dell Technical Support.


 

Affected Products

Dell Bluetooth Mouse WM615
Article Properties
Article Number: 000132061
Article Type: Solution
Last Modified: 27 Jul 2024
Version:  4
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