PowerStore Alerts: Drive Encryption Alerts
Summary: PowerStore Alerts: Drive Encryption Alerts
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
This article details error alerts generated to help identify issues, explaining the different possible causes and the relevant solutions.
Cause
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts.
Resolution
| Alert ID | XMS_SSD_ENCRYPTION_STATUS_SUPPORTED_LOCKED_FOREIGN |
| Alert Text | Foreign SED drive reported |
| Error Code | 0x00301506 |
| Description | When the PowerStore system cannot take ownership of a SED drive, it reports this alert. |
| Resolution | Cause When a drive is owned by a system, it is assigned a unique PIN for that system. If it is moved to a new system, the new system cannot take ownership, and thus reports this alert. Solution In the PowerStore Manager use the "repurpose drive" button in the Hardware card. Input the 32 character PSID printed on the drive label. Contact technical support for further assistance. |
| Alert ID | XMS_SSD_ENCRYPTION_STATUS_SUPPORTED_LOCKED_OUT |
| Alert Text | SED drive failed to authenticate by the PowerStore system. |
| Error Code | 0x00301505 |
| Description | This alert is reported when the PowerStore system cannot properly authenticate with a SED drive. |
| Resolution | Cause The alert is raised when the process of configuring a drive is interrupted and the system is unable to authenticate the drive and resume the configuration process. Solution Reseat the offending drive. For directions on removing and reinserting the drive, see the PowerStore Installation and Service Guide in the PowerStore Info Hub on how to replace a faulted drive. Please contact technical support for further assistance. |
| Alert ID | XMS_SSD_TCG_COMPLIANCE_TCG_NONCOMPLIANT |
| Alert Text | NON-TCG compliant drive reported |
| Error Code | 0x00301602 |
| Description | This alert is reported when the PowerStore system cannot properly communicate with a drive using the TCG discovery command. This drive will not be used by the PowerStore system. |
| Resolution | Cause When a non-PRO drive is inserted into a PowerStore system and it cannot respond to basic TCG discovery inquiry this alert is raised. Solution Remove and replace the offending drive. See PowerStore Installation and Service Guide in the PowerStore Info Hub on how to replace a faulted drive. Contact technical support for further assistance. |
Affected Products
PowerStoreArticle Properties
Article Number: 000132286
Article Type: Solution
Last Modified: 25 Jul 2025
Version: 8
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