Falso Varios monitores con gráficos Intel
Summary: Este artículo contiene información acerca de los monitores falsos que aparecen en Windows 10 cuando se utilizan gráficos Intel HD.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Falso Varios monitores
Es posible que experimente un comportamiento con el controlador de gráficos HD Intel (4200, 4400, 4600, 5000, 5100, 5200, 5300, 5500, 6000, 515, 520, 530, P530, Iris 540) en el que el sistema puede mostrar que hay más monitores conectados al sistema de los que realmente están conectados.
Windows 10: Personalice su pantalla
Cause
No hay información disponible sobre la causa.
Resolution
Se pueden utilizar las siguientes soluciones alternativas para resolver este comportamiento.
Instalar el controlador beta
- Abra el Administrador de dispositivos.
- Expanda la sección Adaptadores de pantalla.
- Busque el controlador de gráficos Intel.
- Haga clic con el botón secundario en Controlador de gráficos Intel y seleccione Desinstalar.
- Seleccione la casilla de verificación Eliminar el software del controlador para este dispositivo.
- Reinicie la computadora una vez finalizado el proceso de desinstalación.
- Una vez hecho esto, instale la siguiente versión del controlador; Descargar el controlador de gráficos Intel® Beta para Windows® 10 y Windows 7*/8.1* [15.40]
Puede encontrar más información sobre esta solución alternativa aquí: https://communities.intel.com/thread/110642
Deshabilitar Hyper-V
- En el símbolo del sistema elevado, copie y pegue el comando que aparece a continuación y presione Intro.
- Comando:
dism.exe /Online /Disable-Feature:Microsoft-Hyper-V-All
Símbolo del sistema de administrador
- Escriba Y y presione Intro cuando se le solicite reiniciar la computadora.
Article Properties
Article Number: 000133405
Article Type: Solution
Last Modified: 01 Aug 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.