Faux Plusieurs écrans avec carte graphique Intel

Summary: Cet article contient des informations sur les faux écrans qui apparaissent dans Windows 10 lors de l’utilisation de cartes graphiques Intel HD.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

False Multiple Monitors

Vous pouvez rencontrer un problème avec le pilote de carte graphique Intel HD (4200, 4400, 4600, 5000, 5100, 5200, 5300, 5500, 6000, 515, 520, 530, P530, Iris 540) où le système peut afficher qu’il y a plus d’écrans connectés au système qu’il n’y en a réellement.

Windows 10 : Personnalisez votre affichage
Personnaliser les paramètres d’affichage de Windows

Cause

Aucune information sur la cause n’est disponible.

Resolution

Les solutions de contournement suivantes peuvent être utilisées pour résoudre ce problème.

Installer le pilote bêta

  1. Ouvrez le Gestionnaire de périphériques.
  2. Développez la section Cartes graphiques.
  3. Recherchez le pilote de carte graphique Intel.
  4. Cliquez avec le bouton droit de la souris sur Pilote de carte graphique Intel, puis sélectionnez Désinstaller.
  5. Cochez la case Supprimer le pilote de cet appareil.
  6. Redémarrez l’ordinateur une fois le processus de désinstallation terminé.
  7. Une fois cela fait, installez la version de pilote suivante ; Télécharger le pilote graphique Intel® Beta pour Windows® 10 et Windows 7*/8.1* [15.40] Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Vous trouverez plus d’informations sur cette solution de contournement ici : https://communities.intel.com/thread/110642 Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Désactivation de Hyper-V

  1. Dans l’invite de commandes avec élévation de privilèges, copiez et collez la commande ci-dessous, puis appuyez sur Entrée.
  2. Commande : dism.exe /Online /Disable-Feature:Microsoft-Hyper-V-All

    Invite de commande admin
    Invite de commandes Windows
  3. Saisissez Y et appuyez sur Entrée lorsque vous êtes invité à redémarrer l’ordinateur.
Article Properties
Article Number: 000133405
Article Type: Solution
Last Modified: 01 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.