Falso em vários monitores com placa gráfica Intel

Summary: Este artigo contém informações sobre monitores falsos que aparecem no Windows 10 ao usar a placa gráfica Intel HD.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Falso Vários monitores

Você pode experimentar um comportamento com o driver da placa gráfica Intel HD (4200, 4400, 4600, 5000, 5100, 5200, 5300, 5500, 6000, 515, 520, 530, P530, Iris 540), em que o sistema pode mostrar que há mais monitores conectados ao sistema do que realmente conectados.

Windows 10: Personalize sua tela
O Windows personaliza as configurações de vídeo

Cause

Nenhuma informação de causa disponível.

Resolution

As soluções alternativas a seguir podem ser usadas para resolver esse comportamento.

Instalar o driver beta

  1. Abra o Gerenciador de dispositivos.
  2. Expanda a seção Adaptadores de vídeo.
  3. Encontre o driver da placa gráfica Intel.
  4. Clique com o botão direito do mouse em Intel Graphics Driver e selecione Desinstalar.
  5. Marque a caixa de seleção Excluir o software do driver para este dispositivo.
  6. Reinicialize o computador após a conclusão do processo de desinstalação.
  7. Uma vez feito, instale a seguinte versão do driver; Download Intel® Beta Graphics Driver para Windows® 10 e Windows 7 * / 8.1 * [15,40] Esse hiperlink direcionará você para um site fora da Dell Technologies.

Mais informações sobre essa solução alternativa podem ser encontradas aqui: https://communities.intel.com/thread/110642 Esse hiperlink direcionará você para um site fora da Dell Technologies.

Desativar o Hyper -V

  1. No Prompt de comando com privilégios elevados, copie e cole o comando abaixo e pressione Enter.
  2. Comando: dism.exe /Online /Disable-Feature:Microsoft-Hyper-V-All

    Prompt de comando do administrador
    Prompt de comando do Windows
  3. Digite Y e pressione Enter quando solicitado para reiniciar o computador.
Article Properties
Article Number: 000133405
Article Type: Solution
Last Modified: 01 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.