Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Printouts Have Vertical Black Lines or Bands on the Dell Multifunction Laser Printer 1815dn

Summary: This article provides instructions to troubleshoot vertical black lines or bands seen when printing from Dell Multifunction Laser Printer 1815dn.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Printing vertical black lines, bands, or streaks

While printing, printed copies shows black vertical lines or bands.

Cause

No cause information is available.

Resolution

Follow the instructions below to find the cause and suggested action to resolve issue.

  1. Remove the toner cartridge from the printer, and wipe the inside of the printer with a soft, lint-free cloth to remove any dust or loose toner, and then reinsert the toner cartridge.
     
  2. Clean the drum using the printer operator panel.
    1. Verify that the printer is loaded with paper.
    2. Press SLN135756_en_US__11242146172570.RightArrow until Menu appears, and then press Select (SLN135756_en_US__21242146187532.select_button).
    3. Press SLN135756_en_US__11242146172570.RightArrow until Maintenance appears, and then press Select (SLN135756_en_US__21242146187532.select_button).
    4. Press SLN135756_en_US__11242146172570.RightArrow until Clean Drum appears, and then press Select (SLN135756_en_US__21242146187532.select_button).
    5. Repeat as necessary to completely clean the drum.
       
  3. If the problem persists, swap with a known-good toner cartridge.

 

Article Properties


Affected Product

Dell 1815dn Multifunction Mono Laser Printer

Last Published Date

22 Apr 2021

Version

4

Article Type

Solution