13G PowerEdge Server, PWR2262: Logboekbericht van Lifecycle Controller: "De Intel Management Engine heeft een interne systeemfout gemeld"

Summary: Onregelmatige fout op 13G-server PWR2262 'De Intel Management Engine heeft een interne systeemfout gemeld' opgelost door de BIOS- en iDRAC-firmware bij te werken.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Het volgende artikel bevat informatie over de fout:
PWR2262   The Intel Management Engine has reported an internal system error.

Het volgende bericht is mogelijk te zien in het systeemgebeurtenislogboek (SEL) van een 13G PowerEdge Server. Dit bericht is willekeurig, zonder patroon van voorkomen. Dit bericht kan leiden tot een herstart van het systeem of een fout.

   PWR2262 "The Intel Management Engine has reported an internal system error" 

Followed by

   PWR2264 "The Intel Management Engine has reported normal system operation."
 
Screenshot van fouten
Afbeelding 1: PWR2262 en PWR2264 foutmeldingen

U kunt ook de volgorde van gebeurtenissen in het LifeCycle controller-logboek ervaren:
2018-03-15 23:49:10 SYS1003 System CPU Resetting.
2018-03-15 23:49:09 SYS1000 System is turning on.
2018-03-15 23:49:01 SYS1003 System CPU Resetting.
2018-03-15 23:49:01 SYS1001 System is turning off.
2018-03-15 23:48:46 PWR2262 The Intel Management Engine has reported an internal system error.
2018-03-15 23:48:45 RAC0703 Requested system hardreset.
2018-03-15 23:48:45 CPU0000 Internal error has occurred check for additional logs.
2018-03-15 23:48:43 PWR2262 The Intel Management Engine has reported an internal system error.
De specifieke sequenties waarop u moet inzoomen zijn de RAC0703 gebeurtenis gevolgd door SYS1001 binnen 15-20 seconden.

Cause

Dit is een communicatieprobleem tussen de iDRAC en de Intel Management Engine. Dit probleem doet zich voor bij iDRAC-firmware 2.00.00.00 of eerder en BIOS 2.8.0 of eerder.

Resolution

Dell Technologies raadt aan om het BIOS en iDRAC bij te werken naar de nieuwste versie om dit probleem op te lossen.

Stapsgewijze instructies voor het bijwerken van de iDRAC en het BIOS:
  1. Ga naar Dell Support.
  2. Voer de servicetag in of selecteer handmatig het model.
  3. Toegang tot het menu Drivers en downloads
  4. Selecteer iDRAC in de vervolgkeuzelijst Categorie
  5. Zoek en download de nieuwste iDRAC met Lifecycle Controller-update
  6. Upload dit bestand naar de sectie Bijwerken en Rollback van de iDRAC om de iDRAC-firmware bij te werken 
Belangrijke opmerking: iDRAC opnieuw opstarten vereist!
  1. Selecteer BIOS in de vervolgkeuzelijst Categorie
  2. Zoek en download de nieuwste BIOS
  3. Upload dit bestand naar de sectie Update en Rollback van de iDRAC om het BIOS bij te werken
Belangrijke opmerking: iDRAC en server moeten opnieuw worden opgestart!

Meer informatie over het bijwerken van de iDRAC vindt u in Hoe kan ik een firmware-update op afstand uitvoeren met de iDRAC?

Affected Products

Poweredge FC830, PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX), PowerEdge R230, PowerEdge R330, PowerEdge R630, PowerEdge R730, PowerEdge R730xd, PowerEdge R830, PowerEdge R930, PowerEdge T130 , PowerEdge T330, PowerEdge T630 ...
Article Properties
Article Number: 000140573
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.