Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Intel Unite-Bereitstellung

Summary: Artikel zur Bereitstellung von Intel Unite.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Hinweis: Am 1. Januar 2022 übernimmt Intel alle Supportaktivitäten für Intel Unite. Dell unterstützt Intel Unite nicht mehr. Senden Sie alle Ihre Fragen zu Intel Unite an Intel.

Bereitstellung von Intel Unite®:
Je nachdem, ob Sie sich für die Bereitstellung Ihrer Intel Unite® Hubs im Enterprise-Modus oder im Small Business-Modusentschieden haben, bieten die folgenden Abschnitte eine allgemeine Übersicht über die Bereitstellungsschritte.

Weitere Informationen zu diesen Modi finden Sie unter Auswählen des Small Business-Modus im Enterprise-Modus.

 

Cause

  Siehe Abschnitt "Lösung".

Resolution

Bereitstellen von Intel Unite® im Enterprise-Modus

Wenn Sie den Enterprise-Modus für Ihre Intel Unite®-Bereitstellung ausgewählt haben, enthält dieser Abschnitt einige nützliche Links, mit denen Sie mit der Installation der Server-, Hub- und Client-Anwendungen in Ihrer Umgebung beginnen können.

Softwarekomponenten des Enterprise-Modus
Wenn Sie bereit sind, Intel Unite bereitzustellen® laden Sie diese drei Komponenten von der Download-Seite herunter:

  • Enterprise Server-Installationsprogramm
  • Hub-Installationsprogramm
  • Client-Installationsprogramm
  • Plug-ins (nur für Version 3 verfügbar)
  • (Skype for Business-Plug-in (Hub-Plug-in)
  • (Protected Guest Access Plug-in (Hub-Plug-in)
  • (Microsoft Outlook-Add-in (nur Client)

Bereitstellungshandbücher:

https://www.dell.com/support/article/SLN312521
Allgemeine Enterprise-Bereitstellungsschritte:
Detaillierte Bereitstellungsanweisungen finden Sie im Bereitstellungshandbuch für Intel Enterprise: Intel_Unite_Enterprise_Deployment_Guide.PDF.

Hier ist eine kurze Zusammenfassung der Schritte zum Abschließen der Bereitstellung im Enterprise-Modus:

  • Server: Einrichten des Intel Unite® PIN-Servers, der Konfigurationsdatenbank und der Webdienste (unter Verwendung neuer oder vorhandener Serverressourcen oder in einer virtuellen Maschine auf einem vorhandenen Server).
  • Firewall: Konfigurieren Sie bei Bedarf die Firewall Ihres Unternehmens mithilfe des Hilfehandbuchs zur Intel Firewall, das hier zu finden ist:
  • Intel_Unite_Firewall_Help_Guide.pdf
  • Hub-Betriebssystemabbild: Konfigurieren Sie Intel Unite® Hub-Betriebssystem-Images auf den Dell OptiPlex 9020-, 7040- oder 7050-Micro-Systemen, richten Sie Hub Kiosk-Benutzerkonten ein und testen Sie die Verbindungen zum PIN-Server.
  • Kunden: Stellen Sie die Clientanwendung auf Endbenutzersystemen bereit.
  • Stellen Sie Hubs in Konferenzräumen bereit.

Weitere Hilfe finden Sie in den Anleitungsvideos zu Intel Unite® Setup:
http://www.intel.com/content/www/us/en/support/software/000021286.html
 



Bereitstellen von Intel Unite® im Small Business-Modus

Wenn Sie sich für den Small Business Mode für Ihre Intel Unite®-Bereitstellung entschieden haben, enthält dieser Abschnitt einige nützliche Links und Hinweise, mit denen Sie mit der Installation Ihrer Hub- und Client-Anwendungen beginnen können.

Softwarekomponenten für den Modus "Small Business"
Wenn Sie bereit sind, Intel Unite bereitzustellen® laden Sie die beiden Komponenten von der Download-Seiteherunter ( Hinweis: Der Server ist für die Installation des Small Business-Modus nicht erforderlich):

  • Hub-Installationsprogramm
  • Client-Installationsprogramm
  • Plug-ins (nur für Version 3 verfügbar)
  • Skype for Business-Plug-in (Hub-Plug-in)
  • Plug-in für geschützten Gastzugriff (Hub-Plug-in)

Bereitstellungshandbücher:

https://www.dell.com/support/article/SLN312521/
Schritte zur Installation von Intel Unite® Hub
Detaillierte Bereitstellungsanweisungen finden Sie im Bereitstellungshandbuch für Intel Small Business: Intel_Unite_Small_Business_Setup_Guide.PDF.

Hier ist eine kurze Zusammenfassung der Schritte zum Abschließen der Bereitstellung im Small Business-Modus:

  • Firewall: Konfigurieren Sie gegebenenfalls die Firewall Ihres Unternehmens mithilfe des Hilfehandbuchs zur Intel Firewall, das Sie hier finden: Intel_Unite_Firewall_Help_Guide.pdf
  • Hub-Betriebssystemabbild: Konfigurieren Sie Intel Unite® Hub-Betriebssystem-Images auf den Dell OptiPlex 9020-, 7040- oder 7050-Micro-Systemen, richten Sie Hub Kiosk-Benutzerkonten ein und testen Sie die Verbindungen zum PIN-Server.
  • Stellen Sie Hubs in Konferenzräumen bereit.
  • Bereitstellen von Clients: Sie können die Client-Anwendung auf Endbenutzersystemen vorinstallieren oder Sie können optional Endbenutzer bitten, die Clientanwendung während der erstmaligen Verwendung direkt vom Intel Unite® Hub herunterzuladen.

Firewall empfohlene Einstellungen
Intel Unite® haben je nach Firewall-Policy und -Implementierung Ihres Unternehmens möglicherweise einige einzigartige Konfigurationsanforderungen. Intel hat ein Referenzdokument zur Bereitstellung von Firewallkonfigurationsanleitungen bereitgestellt: Intel_Unite_Firewall_Help_Guide.pdf.
 


Article Properties


Last Published Date

18 Dec 2021

Version

4

Article Type

Solution