AppSync: Erro ao executar o catalogRMAN no host
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
O catálogo RMAN de usuários cresceu.
Erro ao executar o catalogRMAN nos eventos CSV do host
do AppSync:
Log do servidor AppSync:
Erro ao executar o catalogRMAN nos eventos CSV do host
do AppSync:
Recuperar cópia ORCL_000031
A DPR do banco de dados está registrada com o catálogo remoto do RMAN.
Recuperar cópia ORCL_000054
Os componentes do banco de dados XYZ que serão catalogados como parte da operação de catálogo do RMAN
são logs de arquivamento, arquivos de dados.
A DPR do banco de dados está registrada com o catálogo remoto do RMAN.
Recuperar cópia ORCL_000054
Os componentes do banco de dados XYZ que serão catalogados como parte da operação de catálogo do RMAN
são logs de arquivamento, arquivos de dados.
Log do servidor AppSync:
<data> Recuperar cópia,bd9eaac5-c242-46df-a51e-c62e58d023c8,MILE_000002,Servidor,
Ocorreu um erro durante a execução do plano de serviço RMAN_Backup
data Recuperar cópia,bd9eaac5-c242-46df-a51e-c62e58d023c8,MILE_000005,Servidor,Fase
de recuperação de cópia para DPR concluída com erros
<data> Recuperar cópia,bd9eaac5-c242-46df-a51e-c62e58d023c8,ORCL_000037,RMAN
A operação de catalog/uncatalog não pode continuar porque o banco de dados XYZ não está montado.>< Verifique os logs do agente para obter detalhes.
<data> Recuperar cópia,bd9eaac5-c242-46df-a51e-c62e58d023c8,SPP_000001,Servidor,Recuperar
fase de cópia para DPR data> de início
<Início da execução do plano de serviço RMAN_Backup
data Recuperar cópia,bd9eaac5-c242-46df-a51e-c62e58d023c8,MILE_000005,Servidor,Fase
de recuperação de cópia para DPR concluída com erros
<data> Recuperar cópia,bd9eaac5-c242-46df-a51e-c62e58d023c8,ORCL_000037,RMAN
A operação de catalog/uncatalog não pode continuar porque o banco de dados XYZ não está montado.>< Verifique os logs do agente para obter detalhes.
<data> Recuperar cópia,bd9eaac5-c242-46df-a51e-c62e58d023c8,SPP_000001,Servidor,Recuperar
fase de cópia para DPR data> de início
<Início da execução do plano de serviço RMAN_Backup
Cause
A fase de recuperação do RMAN de cópia levou mais de 130 minutos para ser concluída.
Resolution
Existe uma solução para esse problema, mas é necessária a intervenção da equipe de suporte técnico da EMC.
Entre em contato com o Centro de suporte ao cliente da EMC ou com seu representante de serviço para obter assistência técnica e informe o ID deste artigo.
Consulte as notas da versão pós 3.8.0.0 para determinar se o problema foi resolvido nas versões posteriores à 3.8.0.0
Entre em contato com o Centro de suporte ao cliente da EMC ou com seu representante de serviço para obter assistência técnica e informe o ID deste artigo.
Consulte as notas da versão pós 3.8.0.0 para determinar se o problema foi resolvido nas versões posteriores à 3.8.0.0
Affected Products
AppSyncProducts
AppSyncArticle Properties
Article Number: 000168552
Article Type: Solution
Last Modified: 18 Sep 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.