Data Protection Advisor (DPA): Fejlmeddelelsen "Fejl 401: Uautoriseret handling" vises i GUI
Summary: Fejlmeddelelsen "Fejl 401: Uautoriseret handling" vises i GUI
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Brugeren får vist en fejlmeddelelse på DPA GUI og skal logge ind igen:
Fejl 401: Uautoriseret handling
Cause
Denne fejl opstår, når en bruger er logget ind i DPA GUI i flere timer ad gangen, og hvis den åbne session lukkes pga. inaktivitet eller en anden faktor lukker sessionen.
Resolution
Fejlen kan ignoreres, da den ikke har nogen indflydelse på DPA-funktionaliteten.
Brugeren kan logge ind på DPA igen og fortsætte som normalt.
Følgende indstilling kan konfigureres på GUI til at gennemtvinge logoff efter et bestemt tidsrum:
Administration > User & Security > Security Settings.
Parameteren Session Expiry kan indstilles til eksempel i 6 timer (standard er slået fra):
Bemærk: Ovenstående funktion blev introduceret på 18.2.
Kontakt Dells tekniske support for at få yderligere oplysninger.
Brugeren kan logge ind på DPA igen og fortsætte som normalt.
Følgende indstilling kan konfigureres på GUI til at gennemtvinge logoff efter et bestemt tidsrum:
Administration > User & Security > Security Settings.
Parameteren Session Expiry kan indstilles til eksempel i 6 timer (standard er slået fra):
Bemærk: Ovenstående funktion blev introduceret på 18.2.
Kontakt Dells tekniske support for at få yderligere oplysninger.
Affected Products
Data Protection AdvisorProducts
Data Protection AdvisorArticle Properties
Article Number: 000173588
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.