Løsning af generelle problemer med Kensington Port Replicator (Universal Dock)
Summary: Følgende artikel indeholder oplysninger om mulige løsninger, når tilsluttede enheder ikke fungerer på Kensington Port Replicator. (Universel dock.)
Symptoms
Eksterne enheder, der er tilsluttet via universaldockingstationen, fungerer ikke korrekt
Du tilslutter dine eksterne enheder via Kensington-portreplikatoren (Universal Dock) til din computer. En eller flere af de eksterne enheder fungerer ikke korrekt.
F.eks.:
- Skærmsignalet går tabt
- Skærmen genkendes ikke
- Internetforbindelsen virker ikke
- USB-portene fungerer ikke

Cause
Dette kan være en softwarefejl, og ofte hjælper det at geninstallere Kensington-softwaren.
Resolution
Geninstallation af driverne
Følg disse trin:
-
Afinstaller alle Kensington-drivere, der er installeret på din computer:
-
Afbryd portreplikatoren fra computeren under denne proces.
-
Klik på Start.
-
Gå til Programmer.
-
Åbn Kontrolpanel.
-
Klik på Fjern et program (eller Programmer og funktioner).
-
Vælg og afinstaller Kensington-driverne.
-
-
Luk processen i Task Manager, hvis du ser en meddelelse om, at programmet kører i baggrunden:
-
Brug tastaturgenvejen CTRL + ALT + DEL til at åbne en skærmmenu.
-
Vælg Jobliste.
-
Vælg fanen Processer .
-
Afslut Kensington-processen .
-
-
Download og installer den nyeste DisplayLink-driver, uden at computeren er tilsluttet portreplikatoren:
-
Tilslut portreplikatoren til din computer. (Uden nogen af de eksterne enheder eller Ethernet-kablet, der er tilsluttet portreplikatoren.)
-
Portreplikatorens drivere skal automatisk registrere den tilsluttede enhed og installere sig selv. (Brug kun USB 2.0.)
-
Slut den eksterne enhed og Ethernet-kablet til portreplikatoren.
-
Test for normal drift.