Løsning af generelle problemer med Kensington Port Replicator (Universal Dock)

Summary: Følgende artikel indeholder oplysninger om mulige løsninger, når tilsluttede enheder ikke fungerer på Kensington Port Replicator. (Universel dock.)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Eksterne enheder, der er tilsluttet via universaldockingstationen, fungerer ikke korrekt

Du tilslutter dine eksterne enheder via Kensington-portreplikatoren (Universal Dock) til din computer. En eller flere af de eksterne enheder fungerer ikke korrekt.

F.eks.:

  • Skærmsignalet går tabt
  • Skærmen genkendes ikke
  • Internetforbindelsen virker ikke
  • USB-portene fungerer ikke 

Kensington-portreplikator

Cause

Dette kan være en softwarefejl, og ofte hjælper det at geninstallere Kensington-softwaren.

Resolution

Geninstallation af driverne

Bemærk: Du skal have administratorrettigheder på den tilsluttede computer for at kunne foretage ændringer i operativsystemet eller opdatere software.

Følg disse trin:

  1. Afinstaller alle Kensington-drivere, der er installeret på din computer:

    1. Afbryd portreplikatoren fra computeren under denne proces.

    2. Klik på Start.

    3. Gå til Programmer.

    4. Åbn Kontrolpanel.

    5. Klik på Fjern et program (eller Programmer og funktioner).

    6. Vælg og afinstaller Kensington-driverne.

  2. Luk processen i Task Manager, hvis du ser en meddelelse om, at programmet kører i baggrunden:

    1. Brug tastaturgenvejen CTRL + ALT + DEL til at åbne en skærmmenu.

    2. Vælg Jobliste.

    3. Vælg fanen Processer .

    4. Afslut Kensington-processen .

  3. Download og installer den nyeste DisplayLink-driver, uden at computeren er tilsluttet portreplikatoren:

  4. Tilslut portreplikatoren til din computer. (Uden nogen af de eksterne enheder eller Ethernet-kablet, der er tilsluttet portreplikatoren.)

  5. Portreplikatorens drivere skal automatisk registrere den tilsluttede enhed og installere sig selv. (Brug kun USB 2.0.)

  6. Slut den eksterne enhed og Ethernet-kablet til portreplikatoren.

  7. Test for normal drift.

Affected Products

D/Port Advanced Port Replicator
Article Properties
Article Number: 000179009
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.