Вирішення загальних проблем із реплікатором порту Кенсінгтон (універсальний док)
Summary: Наступна стаття містить інформацію про можливі рішення, коли підключені пристрої не працюють на реплікаторі порту Кенсінгтона. (Універсальний док.)
Symptoms
Периферійні пристрої, підключені через універсальну док-станцію, працюють некоректно
Ви підключаєте зовнішні пристрої через реплікатор портів Kensington (Universal Dock) до комп'ютера. Один або кілька периферійних пристроїв працюють некоректно.
Наприклад:
- Сигнал монітора втрачається
- Монітор не розпізнається
- Інтернет-з'єднання не працює
- USB-порти не працюють

Cause
Це може бути програмною помилкою, і часто перевстановлення Kensington допомагає.
Resolution
Перевстановлення драйверів
Дотримуйтесь цих кроків:
-
Видаліть усі драйвери Kensington, встановлені на вашому комп'ютері:
-
Під час цього процесу від'єднайте реплікатор портів від комп'ютера.
-
Натисніть «Старт».
-
Переходьте до програм.
-
Відкрий панель керування.
-
Натисніть Видалити програму (або Програми та функції).
-
Виберіть і видаліть драйвери Kensington.
-
-
Закрийте процес у диспетчері завдань, якщо бачите повідомлення, що додаток працює у фоновому режимі:
-
Використовуйте ярлик клавіатури CTRL + ALT + DEL , щоб відкрити меню на екрані.
-
Виберіть Диспетчер завдань.
-
Виберіть вкладку «Процеси ».
-
Покінчити з процесом Кенсінгтона .
-
-
Завантажте та встановіть останній драйвер DisplayLink без підключення комп'ютера до реплікатора порту:
-
Підключіть реплікатор портів до комп'ютера. (Без жодних зовнішніх пристроїв або Ethernet-кабелю, підключених до реплікатора порту.)
-
Драйвери реплікатора портів повинні автоматично визначати підключений пристрій і встановлювати самостійний пристрій. (Використовуйте лише USB 2.0.)
-
Підключіть зовнішній пристрій і Ethernet-кабель до реплікатора порту.
-
Перевірте нормальну роботу.