Вирішення загальних проблем із реплікатором порту Кенсінгтон (універсальний док)

Summary: Наступна стаття містить інформацію про можливі рішення, коли підключені пристрої не працюють на реплікаторі порту Кенсінгтона. (Універсальний док.)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Периферійні пристрої, підключені через універсальну док-станцію, працюють некоректно

Ви підключаєте зовнішні пристрої через реплікатор портів Kensington (Universal Dock) до комп'ютера. Один або кілька периферійних пристроїв працюють некоректно.

Наприклад:

  • Сигнал монітора втрачається
  • Монітор не розпізнається
  • Інтернет-з'єднання не працює
  • USB-порти не працюють 

Реплікатор порту Кенсінгтон

Cause

Це може бути програмною помилкою, і часто перевстановлення Kensington допомагає.

Resolution

Перевстановлення драйверів

Примітка: Ви повинні мати права адміністратора на підключеному комп'ютері, щоб вносити будь-які зміни в операційну систему або оновлювати програмне забезпечення.

Дотримуйтесь цих кроків:

  1. Видаліть усі драйвери Kensington, встановлені на вашому комп'ютері:

    1. Під час цього процесу від'єднайте реплікатор портів від комп'ютера.

    2. Натисніть «Старт».

    3. Переходьте до програм.

    4. Відкрий панель керування.

    5. Натисніть Видалити програму (або Програми та функції).

    6. Виберіть і видаліть драйвери Kensington.

  2. Закрийте процес у диспетчері завдань, якщо бачите повідомлення, що додаток працює у фоновому режимі:

    1. Використовуйте ярлик клавіатури CTRL + ALT + DEL , щоб відкрити меню на екрані.

    2. Виберіть Диспетчер завдань.

    3. Виберіть вкладку «Процеси ».

    4. Покінчити з процесом Кенсінгтона .

  3. Завантажте та встановіть останній драйвер DisplayLink без підключення комп'ютера до реплікатора порту:

  4. Підключіть реплікатор портів до комп'ютера. (Без жодних зовнішніх пристроїв або Ethernet-кабелю, підключених до реплікатора порту.)

  5. Драйвери реплікатора портів повинні автоматично визначати підключений пристрій і встановлювати самостійний пристрій. (Використовуйте лише USB 2.0.)

  6. Підключіть зовнішній пристрій і Ethernet-кабель до реплікатора порту.

  7. Перевірте нормальну роботу.

Affected Products

D/Port Advanced Port Replicator
Article Properties
Article Number: 000179009
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.