PowerStore Alerts: NAS Node went Temporarily Down

Summary: NAS node went down temporarily.

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Symptoms

When Dell PowerStore encounters an issue, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical Dell Technologies Support contact options.  
 
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Cause

The cause for the alert is explained in the table below.

Resolution

 
Alert ID SDNAS_NODE_DOWN
Alert Text NAS node %(node) is temporarily down.
Error Code 0x01300D01
Description This alert is raised when a NAS node is temporarily down. The NAS service on the node should return in a few minutes. 
Resolution Cause:
The NAS node may be temporarily down during a software update or if a software failure is detected.

Solution:
  • If the NAS node is down due to a software update, the node should be returned to normal service a few minutes after the software update completes.
  • If the NAS node is down due to an internal software issue, the node should return to service automatically after few minutes.
  • If the issue persists, contact Technical Support for further assistance.

Affected Products

PowerStore
Article Properties
Article Number: 000179602
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  7
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