PowerStore Alerts: NAS Node went Temporarily Down
Summary: NAS node went down temporarily.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When Dell PowerStore encounters an issue, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical Dell Technologies Support contact options.
Note: Cannot find the information you need? Let us know using the feedback form at the bottom of this article.
Cause
The cause for the alert is explained in the table below.
Resolution
| Alert ID | SDNAS_NODE_DOWN |
| Alert Text | NAS node %(node) is temporarily down. |
| Error Code | 0x01300D01 |
| Description | This alert is raised when a NAS node is temporarily down. The NAS service on the node should return in a few minutes. |
| Resolution | Cause: The NAS node may be temporarily down during a software update or if a software failure is detected. Solution:
|
Affected Products
PowerStoreArticle Properties
Article Number: 000179602
Article Type: Solution
Last Modified: 05 Sep 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.