RecoverPoint for Vms : Données de serveur de plug-in non présentes : tous vos clusters vRPA sont inaccessibles

Summary: Aucune donnée n’est présente lors de l’accès au plug-in HTML5. Les individus reçoivent un message de bannière indiquant que tous leurs clusters vRPA sont inaccessibles et que certaines informations peuvent être manquantes. Cela se produit après la mise à niveau vers RecoverPoint for Virtual Machines 5.3 ou rarement après l’installation. ...

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Symptoms

Le tableau de bord n’affiche aucune donnée renseignée après avoir sélectionné le plug-in HTML5 RecoverPoint for Virtual Machines dans vCenter. Le message suivant s’affiche :      

Capture d’écran du message de bannière « Tous vos clusters vRPA sont inaccessibles »
Figure 1 : Capture d’écran du message de bannière « Tous vos clusters vRPA sont inaccessibles ».

Cause

Cette situation est due à un problème de non-confiance du certificat vRPA par le serveur de plug-in RP4VM.

Bien qu’il n’y ait aucune raison spécifique de savoir pourquoi cela se produit, plusieurs situations peuvent l’entraîner :

  • Le certificat vRPA peut être arrivé à expiration
  • Le certificat vRPA installé peut être un certificat auto-signé et non l’option approuvée par défaut
  • Les informations d’identification vCenter utilisées dans RP4VM ne disposent pas des droits d’administrateur pour télécharger le certificat demandé.
  • Le champ DNS n’a pas été implémenté sur le serveur plug-in lors du déploiement, ce qui peut entraîner l’échec des confirmations de certificat

Resolution

Solution de contournement : 

  1. Redémarrez la vRPA de contrôle du site. Puisque le serveur plug-in reçoit des mises à jour de la vRPA qui dispose du contrôle de site, un redémarrage bascule l’adresse IP de contrôle du site vers l’autre vRPA, ce qui résout potentiellement le problème. Si cela ne fonctionne pas, passez aux étapes suivantes.
  2. Connectez-vous au serveur du plug-in vRPA à partir de la console Web vSphere.
  3. Désactivez le pare-feu avec la commande suivante :
/sbin/SuSEfirewall2 off
  1. Connectez-vous à root sur la vRPA de contrôle du site et exécutez la commande suivante :
scp /etc/kbox/ssl/rpa_web_server.crt root@Plugin_Server_IP:/etc/pki/trust/anchors
Le mot de passe root du serveur de plug-in, qui a été modifié, est requis pour copier le certificat vRPA de la vRPA vers le serveur du plug-in.
  1. Mettez à jour le service de gestion des certificats sur le serveur de plug-in en exécutant la commande suivante à partir de la console de vSphere : 
update-ca-certificates
  1. Mettez le serveur plug-in hors tension, puis remettez-le sous tension, ce qui lui donne environ deux minutes pour s’orienter. Si la mise sous tension est effectuée trop tôt, des erreurs internes et d’autres problèmes de communication apparaissent dans le plug-in HTML5.
  2. Une fois les deux minutes écoulées avec le serveur de plug-in en ligne, reconnectez-vous au plug-in RP4VM HTML5 pour voir si le tableau de bord a été renseigné avec des informations sur le cluster.

Résolution :     

Les ingénieurs Dell Technologies examinent ce problème. Un correctif permanent est encore en cours d’exécution. Contactez le centre de support client Dell Technologies ou votre responsable de service pour obtenir de l’aide et référencez cet ID de solution.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000180047
Article Type: Solution
Last Modified: 22 Nov 2023
Version:  6
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