Dell Unity: Unexplained SP reboot due BMC Power Reset Action CPU IERR

Summary: This article explains an unexplained SP reboot due to BMC Power Reset Action.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The SPB_BMC_SEL_Logs.txt file and the TRiiAGE_full_Ktracelogs.txt  for the impacted Storage Processor (SP) shows below errors each time it reboots:     

TPM INFO Discovery Terminated (term_code X port_state 0xa0d disc_state 0xc08)" and "| BMC Power/Reset Action 
| Power/Reset Action | CPU IERR | Asserted | CPU threadID=0 MC bank=10 ELOG(227) R Machine Check: 
CPU_00 Core_00 MC10_CHA01_STATUS: 0xfe200000000a0405 MC10_CHA01_CTL: 0x00000000ffb7fdff MC10_CHA01_CTL2:
 

Cause

This issue appears to mostly be a hardware issue. Dell's recommendation is to replace the impacted SP.

Resolution

Dell Technologies recommends replacing the SP. If your system automatically opened a Service Request, the Technical Support Engineer will recommend replacing the SP. If your system is not directly connected to Dell support, contact Dell Technical Support or your Authorized Service Provider, and quote this Dell Dell Knowledge Base article ID.

Affected Products

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid
Article Properties
Article Number: 000183069
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  2
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