Dell Encryption visualizza un errore di inizializzazione del processo di accesso dopo gli aggiornamenti di Windows
Summary: Quando un endpoint viene riavviato dopo gli aggiornamenti di Windows 10 rilasciati a luglio 2020 o versioni successive, sui dispositivi con Dell Encryption e policy che crittografano gli eseguibili all'interno di C:\Windows\System32, viene visualizzato un messaggio indicante che potrebbe essere visualizzato un errore del processo di accesso. ...
Symptoms
Prodotti interessati:
- Dell Encryption Enterprise
- Dell Encryption Personal
Sistemi operativi interessati:
- Windows 10 v1809 e versioni successive
Cause
Al riavvio dopo l'applicazione degli aggiornamenti delle funzionalità di Windows 10 rilasciati a luglio 2020 o versioni successive, i dispositivi potrebbero riscontrare un errore. Se Dell Encryption è installato e sono configurati criteri che crittografano gli eseguibili all'interno di C:\Windows\System32, potrebbe essere visualizzato un messaggio di errore. L'errore viene visualizzato su una schermata nera, indicando Sign-in process initialization failure - Interactive sign-in process in initialization has failed:

Figura 1. (solo in inglese) Errore di inizializzazione del processo di accesso
Questo prompt impedisce a questi dispositivi di avviarsi correttamente in Windows e ripristina System Data Encryption Come eseguire il pacchetto di ripristino Dell Encryption Enterprise/Dell Encryption Personal Come eseguire il pacchetto di ripristino Dell Encryption Enterprise/Dell Encryption Personal non risolve l'errore.
Resolution
Implementazioni precedenti di Dell Encryption (in precedenza Dell Data Protection | Crittografia) potrebbero essere stati inclusi elementi di policy che crittografano gli eseguibili all'interno della directory System32 di Windows. Le policy che riflettono queste regole di crittografia sono simili al testo:
^3@%ENV:SYSTEMROOT%\SYSTEM32\;exe
Dell Technologies consiglia di rimuovere tutti gli elementi delle policy che crittografano i file con estensione EXE, DLL o SYS all'interno di C:\Windows\System32 o di una delle relative sottocartelle.
Queste cartelle sono cartelle di sistema protette, accessibili solo dagli amministratori locali o da account predefiniti. Anche se questi file rimangono decrittografati, Dell Encryption verifica che questi file non siano stati manomessi tra un avvio e l'altro quando la policy Credenziali Windows di protezione è abilitata all'interno del Dell Security Management Server di gestione.
Per i dispositivi in uno stato non valido, il logonui.exe in C:\Windows\System32\ deve essere sostituito con una copia da un computer sicuramente funzionante. Una volta completata questa operazione, è necessario eseguire il ripristino di System Data Encryption Come eseguire il pacchetto di ripristino Dell Encryption Enterprise/Dell Encryption Personal . L'endpoint dovrebbe quindi avviarsi correttamente.
Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
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