Всплывающее окно Dell Security Manager во время Post BIOS и запрос на взаимодействие перед следующим процессом

Summary: В этой статье содержится информация о запросе Dell Security Manager при первой загрузке системы.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

При первой загрузке компьютера Dell на экране появляется запрос (см. рис. 1).
 
«A BIOS setup change was made to the Secure Boot configuration. Please accept the changes!
If the change are not accepted within the time remaining, the secure boot settings will be reverted to factory defaults, and the computer will reboot.

To accept the changes, please enter the number sequence as below.

Code - 0000

Time remaining (X) seconds»
Dell Security Manager.png

Рис. 1 Dell Security Manager

Cause

Это вызвано настройками BIOS. Параметр BIOS Enable Microsoft UEFI CA установлен на значение OFF на компьютере с включенной конфигурацией Vpro.

Resolution

Примечание. Это ожидаемое поведение в системах с предустановленным параметром Enable Microsoft UEFI CA на значение OFF.
  1. После появления сообщения о необходимости ввода PIN-кода для отключения параметра «Enable Microsoft UEFI CA» компьютер будет загружаться в операционную систему.
  2. Если вы не ввели PIN-код в течение 15 секунд или выбрали «Reject», компьютер перезагрузится и отобразит следующее сообщение после загрузки. (См. рис.2) Устройство попросит нажать F2, чтобы войти в BIOS Setup, и параметр Enable Microsoft UEFI CA автоматически изменит значение на ON.
    Dell Security Manager reboot prompt.png
    Рис.2 Запрос
    на перезагрузку Dell Security Manager Кроме того, можно вручную выключить параметр «Enable Microsoft UEFI CA» на странице «Безопасная загрузка». (См. рис. 3)
    Enable Microsoft UEFI CA.png
    Рис.3 Включить Microsoft UEFI CA

Additional Information

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.

Affected Products

Latitude 5330, Latitude 7330, Latitude 9430
Article Properties
Article Number: 000199681
Article Type: Solution
Last Modified: 21 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.