Data Domain: Schijfgroep ontbreekt of storage is niet beschikbaar

Summary: Het Data Domain File System (DDFS) vereist continue toegang tot alle onderliggende schijfgroepen. Als een schijfgroep ontoegankelijk wordt, meldt het systeem foutmeldingen zoals "Schijfgroep ontbreekt" of "Storage niet beschikbaar", waardoor het bestandssysteem offline gaat. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Instructions

BETREFFENDE SYSTEMEN:

  • ALL Data Domain (DD) modellen 
  • ALLE DDOS-versies (Data Domain Operating System)

SYMPTOMEN: 

  • STORAGE-00006: Schijfgroep ontbreekt. Een of meer kritieke schijven/LUN's zijn niet beschikbaar.
  • FILESYS-00002: Een probleem is dat het bestandssysteem niet wordt uitgevoerd, meestal omdat er geen storage beschikbaar is.
  • DDFS kan niet worden gestart of offline gaan.
  • Back-upbewerkingen mislukken omdat er ontoegankelijke storage is.
  • Active Tier-behuizingen (zoals ES40, DS60) worden losstaand of offline weergegeven.

OORZAAK:

Het bestandssysteem is gebouwd op volumes die zijn samengesteld uit meerdere schijfgroepen (DG's), gehost op fysieke behuizingen zoals ES30-planken of DS60-pakketten. DDFS vereist ononderbroken toegang tot deze schijfgroepen. Veel voorkomende oorzaken zijn:

  • Onderhouds- of upgradeactiviteit
  • Stroomuitval of SAS-connectiviteitsproblemen.
  • Defecte SAS HBA, kabels of Link Controller Cards (LCC's).
  • Onjuiste bekabelingstopologie
ACTIE:

Herstel de connectiviteit met alle aangesloten storagebehuizingen en schijfgroepen. Volg deze stappen om problemen op te lossen:

  1. Identificeer ontbrekende componenten:
    Gebruik DD-CLI-opdrachten om ontbrekende planken of schijven te detecteren:

    # alerts show current  
    # disk show state  
    # storage show all  
    # enclosure show topology  
    
  2. Vergelijken met AutoSupport:
    Bekijk recente AutoSupport-logboeken om verschillen in de zichtbaarheid van de behuizing te identificeren.

  3. Controleer fysieke verbindingen:

    • Zorg ervoor dat alle behuizingen van stroom zijn voorzien en dat de wisselstroomverbindingen goed zijn aangesloten.
    • Inspecteer de SAS-verbindingskabels en plaats ze opnieuw.
    • Controleer of de bekabelingstopologie juist is.
  4. Toegang tot bestandssysteem herstellen:
    Zodra de connectiviteit is hersteld, schakelt u het bestandssysteem weer in:

    # filesys enable  
    
  5. Escaleer indien nodig:
    Neem contact op met uw supportprovider als het probleem zich blijft voordoen of als verdere diagnostiek vereist is.

Additional Information

Referenties:
- Zie de juiste HW-gids voor storageplank voor de topologie van bekabeling.

Affected Products

Data Domain, Data Domain, Data Domain Deduplication Storage Systems, Integrated Data Protection Appliance Family

Products

PowerProtect Data Protection Appliance, DD OS, PowerProtect Data Protection Hardware
Article Properties
Article Number: 000203705
Article Type: How To
Last Modified: 17 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.