Unisphere для PowerMax. Сбой конфигурации удаленного syslog с сообщением об ошибке «java.net.SocketException: Сброс подключения»
Summary: Сбой конфигурации удаленного syslog с ошибкой «java.net.SocketException: Сброс подключения».
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
При попытке настроить удаленный системный журнал из раздела Настройка > безопасности > удаленного системного журнала в Unisphere для PowerMax происходит сбой с ошибкой:
smas.log содержит только следующие записи:
java.net.SocketException: Connection reset
Рис. 1. Ошибка.
java.net.SocketException: Сброс подключения
smas.log содержит только следующие записи:
2022-03-04 14:49:11,568 ERROR [em.bp.SECURITY] (default task-40) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-04 14:51:39,978 ERROR [em.bp.SECURITY] (default task-14) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-07 15:50:51,998 ERROR [em.bp.SECURITY] (default task-31) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
Cause
Эта ошибка вызвана проблемой с сетью.
Resolution
Сетевая команда пользователя обнаружила, что трафик заблокирован для порта 6514. После того как проблема с сетью будет устранена, можно настроить удаленный системный журнал.
Affected Products
Unisphere for PowerMaxArticle Properties
Article Number: 000204186
Article Type: Solution
Last Modified: 11 Jul 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.