Unisphere for PowerMax: Remote Syslog Configuration Fails with Error Message "java.net.SocketException: Connection reset"
Summary: Remote syslog configuration fails with error "java.net.SocketException: Connection reset."
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Symptoms
When trying to configure Remote Syslog from Setting > Security > Remote syslog in Unisphere for PowerMax, it fails with error:
smas.log only has the following entries:
java.net.SocketException: Connection reset
Figure 1: Error:
java.net.SocketException: Connection reset
smas.log only has the following entries:
2022-03-04 14:49:11,568 ERROR [em.bp.SECURITY] (default task-40) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-04 14:51:39,978 ERROR [em.bp.SECURITY] (default task-14) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-07 15:50:51,998 ERROR [em.bp.SECURITY] (default task-31) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
Cause
This error is due to a network issue.
Resolution
The user's network team found that the traffic was blocked for port 6514. Once the network issue was resolved, they could configure Remote syslog.
Affected Products
Unisphere for PowerMaxArticle Properties
Article Number: 000204186
Article Type: Solution
Last Modified: 11 Jul 2024
Version: 3
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