RecoverPoint for VMs: vSAN Component Utilization Alert Due To Protected Proxy Server

Summary: vSAN Component Utilization Alert due to proxy server protected by RecoverPoint for Virtual Machines.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Skyline alert regarding vSAN component utilization received. In vSphere under the monitor tab for the ESXi Cluster, the vSAN Skyline Health shows high utilization even though the storage capacity is not consumed.

Cause

This issue occurs when RecoverPoint for Virtual Machines (VMs) protects a proxy server for another backup solution (such as Avamar, VEEAM, and so forth). When the protected proxy server mounts a disk for backup, RecoverPoint for VMs sees the new disk and applies the same configuration to the Target VM. This is done to ensure the production and target VMs are identical for recovery purposes. When the proxy server removes the disk, RecoverPoint for VMs removes the Virtual Machine Disk (VMDK) from the copy VM but does not delete the files. Over time, these files accumulate on the target site and can trigger component utilization alerts.

This process is still performed when the "Automatically protect newly added VMDKs" setting is disabled. This is performed to ensure the configuration between the production and target VMs is consistent. The device is still created, but the data is not replicated for the newly added VMDKs. The "Automatic replication of VM hardware changes" setting does not impact the VMDKs associated with this issue.

Resolution

Workaround:
Preventative workaround: In RecoverPoint for Virtual Machines, unprotect the Proxy VMs of other backup solutions to stop the accumulation of objects.

Cleanup: 
  1. In vSphere, view the files in the vSAN under the Datastore view. Identify, select, and delete the objects with issues.
  2. In ESXi CLI, go to the vSAN datastore and use CLI commands to remove the objects with issues.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000207100
Article Type: Solution
Last Modified: 22 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.